Jump to content
Poweramp

Search the Community

Showing results for tags '3.5 mm jack'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, here is the video of the bug. (My screen recorder does not capture audio) Before I plug jack 3.5mm the player has no problem. When I plug it display "Failed to play file!" and skip a piece to play next sound. Same problem when I unplug jack 3.5mm To fix that I have to close Poweramp in the notification first and in the Task Manager last. (In the order or it will not fix) After that I relaunch Poweramp (with aux 3.5mm connected or not) and it work fine until I un/plug them. I tried to: Rescan in the Poweramp app Clear the data/cache of Poweramp Uninstall/install Poweramp Change the location to storage/Music Info: Poweramp version: v3-build-820-play Phone: Meizu M3 Max SD Card: Nothing Android Version: 6.0 Rom (Default of Meizu Phone): Flyme 6.2.0.0G
×
×
  • Create New...