Jump to content
Poweramp

Search the Community

Showing results for tags '.wpl'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I've been a Poweramp devotee for years, syncing up my Android phones via Windows Media Player on my PC. A while back (months, maybe a year) I tried to sync a new playlist: no joy, at all. I have a new phone now and find that no .wpl playlists will sync. I can transfer the lists manually, but because the files are arranged differently when they arrive on my phone's SD card, many tracks are missing (as well as the fact that I get an ugly ".wpl" extension in the actual list name - but that's minor). So am I right in thinking that Poweramp no longer syncs with .wpl lists? Or is this an Android thing? Right now I'm facing manually entering a big chunk of them (tedious). Can anyone offer suggestions to make it work again? Or any fix beyond "find a life outside Windows"?
×
×
  • Create New...