Jump to content
Poweramp

Search the Community

Showing results for tags 'static noises'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp v3 Discussion & Testing
    • Feature Requests
    • Bug Reports (Poweramp v3)
    • Bug Reports (Poweramp v2)
    • General Poweramp Chatter
    • International
    • Developers Area

Categories

  • Latest Releases (plus archives)
  • INTEL Chipset Versions
  • Other Downloads
  • Alpha Test Builds of Poweramp v3

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I have been using Poweramp for little over a year now and I find it to be the best music player on the Google Play store. Though recently I've been experiencing static crackling and popping noises through my earphones. This is not a consistent thing but however is really annoying when I'm listening to quieter tracks. I've tested to make sure it's not the earphones by listening to music on YouTube and other music players and it's not my earphones. I don't really want to get rid of Poweramp as I paid for it. I've tried changing the priority settings to high and the buffer settings, it made little difference. Could someone please help. My phone is a NEXUS 4.
×