Jump to content

Search the Community

Showing results for tags 'noise'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Equalizer
    • Poweramp Equalizer Releases
  • Poweramp Forums
    • Poweramp Knowledge Base / F.A.Q.
    • Poweramp New Releases
    • General Poweramp Chatter
    • Feature Requests
    • Bug Reports
    • Skins and Visualizations
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp Equalizer
  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 10 results

  1. Hi, I noticed a clicking sound from the upper! speaker or headphone when i pause a title after 2 seconds with a strange hissing sound. You hear it best when volume is at 0. I also noticed this click in facebook app eben scrolling over autoplay videos. As soon as the video stops it pops. When i disable the Direct Volume Control in settings the noise is gone.
  2. The title mentions about noise produced by Poweramp V2. Listening to great music via Poweramp is like visiting nirvana a second chance -- and all of sudden our ears are annoyed by a nefarious noise similar to the after-effects of cereal poured with milk. To stomp that noise (hopefully forever!), based on my experience, I use 'auto-start manager' application. I turn off ALL auto running programs except Messaging, Alarm Clock, and Equalizer. Next restart the device, allow the booting process and run Poweramp. Voila! Return to pure music. No noise only blissful voices and melodious instrume
  3. Hi. I just wanted to share my experience with you guys... I have a pair of cheap speakers for my pc, they don't sound bad at all but nothing special... I mostly listen to heavier music anything that doesn't sound like crap *cough* modern pop and rap *cough* All of my music is in lossless format... But most of the times I was using my headphones because... EVERYTIME I tried to attach my speaker to my phone and listen to some damn songs through speakers... using ANY PLAYER (I've tried all the popular ones) with ANY SETTINGS... There was this very very annoying noise play
  4. Hello Guys, FOA I didn't know where to post it so i posted it here , sorry for that. I just want some info about noise i am hearing in the audio playback not with just Poweramp but with all players. The noise is very low and can only be head in very quite environments like when i sleep. Also i here this noise mostly when i hearing a slow ,solo song . This noise i can be compared to a radio noise without station. If u guys know how to remove that wierd noise then please let me know. So far only Hi res audio playback eliminates it. Thanks
  5. Hello everybody, I have a problem that's been bugging me since forever. I'm currently using Poweramp v3 alpha-703 with the full version 2-build-26 unlocker (bought from the Play-Store) on my HTC One M8 (EU version, unlocked) with Lineage OS 14.1 (Nightly 20170406) and no matter what I do or change I hear a popping noise in quiet parts of all my MP3s. HERE'S AN EXAMPLE RECORDING (You can hear it around the 3 sec mark). It's much more pronounced in reality and seems to be in the lower frequencies. I had the same issue running CyanogenMod 13 a few weeks ago (just switched t
  6. Hello everybody, I have a problem that's been bugging me since forever. I'm currently using Poweramp v3 alpha-703 with the full version 2-build-26 unlocker (bought from the Play-Store) on my HTC One M8 (EU version, unlocked) with Lineage OS 14.1 (Nightly 20170406) and no matter what I do or change I hear a popping noise in quiet parts of all my MP3s. HERE'S AN EXAMPLE RECORDING (You can hear it around the 3 sec mark). It's much more pronounced in reality and seems to be in the lower frequencies. I had the same issue running CyanogenMod 13 a few weeks ago (just switched t
  7. Hello, I want to ask two problems; I'm going to library and select 'Recently Added' list. And click first song in the list. Shuffle setting is closed. I'm listen the song and make an evaluation, delete or skip next track. In this situation after 4 or 5 tracks Poweramp start to playing top of the list. Cannot continue last listening track. This is a boring thing. My Device is Samsung Note 2 (N7100) and I want to use popular kernel Agni for battery and performance gains. In stock 4.4, many custom 4.4 and last CM12 beta ROM, kernel cause strange sound problem with and without direct sound mode i
  8. Hi, This topic is a quick follow up to the bug report I filed using the recommended google form. Basically :playback (whatever music style / file format /lossy / lossless / anything that plays in Poweramp) on the new Sony Xperia Z3 Compact is horrible. There is a background noise / noise floor (i'm not sure what's the proper audiogeek wording) which occures. Edit : forgot to mention it disabling "Direct Volume Control" removes this noise problem (but also reduces the sound stage and overall sound quality, which is why I use Poweramp in the first place) I am using Westone W60 IEMs so ba
  9. I've been using Poweramp for a while now. Previously I used it with my Galaxy S i9000, where everything worked fine. Recently I upgraded to a Nexus 5, and I'm experiencing audio glitches during playback. It happens randomly every 4 or so songs, it's difficult to describe the sound but something weird defiantly happens. It doesn't matter which song I play, and sometimes it can be 5-6 songs with no glitches at all. They aren't longer then half a second, but still ruining the listening experience. As far as I can tell it only happens with Poweramp. I've just tried listening to roughly 2 hours wit
  10. Hi Everyone I don't know if this is Poweramp bug or device inheritance, anyway, when we connect the device to an audio amplifier via 3.5mm output, an unpleasant pop noise is heard after some delay whenever we stop or pause, and immediately when the list is finished. This noise can be harmful to speaker system if the amplifier volume is set high. Please use some muting techniques on the part of Poweramp to avoid this annoyance. This bug has persisted even with the latest version of Poweramp, 2.0.9-build-534. Thanks for any help. Device Info: Samsung GT-S6802 Android Ver. 2.3.6, Build GI
×
×
  • Create New...