Jump to content

Search the Community

Showing results for tags 'locked'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp EQUALIZER App
    • Equalizer New Releases
    • Equalizer Feature Requests
    • Equalizer Bug Reports
  • Poweramp MUSIC PLAYER App
    • Knowledge Base & F.A.Q.
    • Poweramp New Releases
    • Poweramp Feature Requests
    • Poweramp Bug Reports
    • Skins and Visualizations
  • Miscellaneous
    • General Chatter
    • International (non English-language posts)
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp Equalizer
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads (v2 only)

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. When the screen is locked/sleeping and with Poweramp playing music, idk why the sound sounds as if it's breaking up. Like how it sounds when you are on a call with someone with poor internet connection. Sound output seems to be throttled. I am using v893, android 10 MIUI 12. I will send a log soon with a link to this thread.
  2. Hi, I have noticed that quite a few people over the past few months have been experiencing a bug where the music in Poweramp stops playing at random and especially within ten seconds of the device being locked. This is not specifically a Poweramp issue as it happens with many other music player apps and is not limited to one specific device or even to one specific version of Android. Various settings have been changed to no avail and I myself noticed this problem occurring a few days ago on my own device (Samsung A5 2017 running Android 6.0.1) and could not find a solution. I then thought back to what I had changed in the days leading up to this problem occurring: I had set up fingerprint unlock. The problem was solved by simply deleting the saved fingerprint and reverting to code/pattern unlock. I also noticed that I had a constant notification of "Moisture detected in charging port" that has stopped since disabling fingerprint unlock, but that may be irrelevant. I surmise that as yet (at least in my device but possibly also in others), fingerprint unlock interferes with some features and I am personally happy to just use code/pattern unlock, but I would be happy to hear if anyone else still has this problem of the music stopping playing when the device is locked and if disabling fingerprint unlock fixes the problem. Thanks.
×
×
  • Create New...