Jump to content

Search the Community

Showing results for tags 'lineageos'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Knowledge Base / F.A.Q.
    • Poweramp New Releases
    • General Poweramp Chatter
    • Feature Requests
    • Bug Reports
    • Skins and Visualizations
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. There is no sound output from the speaker and wired headphones on the Lineage OS 17.1 (based on Android 10) on the Sony XA2 Ultra phone. The Poweramp versions are used: v3-build-866-uni and v3-build-853-uni Please look at the logcat in the attachemnt. Steps to reproduce: 1. Download and install Poweramp versions listed above from the https://forum.powerampapp.com/files/category/2-Poweramp-v3-latest-releases/ thread 2. Launch Poweramp and give access to directory with audio files (in my case mp3) 3. Press 'Play' button in Poweramp application. Actual results: There is no sound output either from speaker or connected headphones. Expected result: There is a sound output from the speaker or connected headphones. UPD: The issue has been resolved by updating the DSP modem firmware to the latest version. It is not Poweramp related problem. android.log
  2. I have already used adb to grant a proper permission and is able switch tracks. But I found that if I try to change the volume by volume keys short press after turning off the screen,the tracks will be switched,but volume did not change. I use lineage 16.0 with android 9. I don't know if other systems have the same problem. Device is Mi 5s Plus. Poweramp v3-build-853-uni[853009-1e73a2bc] Full version 64 bit
  3. THIS HAS BEEN FIXED, SEE MY LAST POST I was first excited to hear that Poweramp finally got updated to v3 after such a long wait. However, I discovered that I still needed to use Notification Helper to display the notification controls bar. But I also discovered that I had another set of widgets alongside the ones from the Widget Pack (or so I thought). I uninstalled Notification Helper and the Widget Pack and then uninstalled and reinstalled Poweramp. The reinstall brought back the regular notification controller, negating the need for Notification Helper. However, I don't have my Poweramp widgets anymore. Do I seriously still need the Widget Pack for v3 on Oreo 8.1 (LineageOS)? Will updating LineageOS solve this issue, potentially? It's been almost a month since I last updated it. Thanks.
  4. Poweramp version: 2.0.10-build-588-play (Full Version) Device model: Sprint Samsung Galaxy S5 (SM-G900P) Android version: Oreo (8.1.0) ROM: LineageOS (version 15.1-20180723-NIGHTLY-kltedv) I noticed that after a while, some FLAC files on my phone start getting corrupted. I could tell because it would start always skipping at at the same exact point in a song. I confirmed that the files were corrupted when I copied them back on my computer and did the "flac -t *.flac" command using the flac.exe command-line tool. Maybe it's a bad microSD card (I'm using a genuine SanDisk Extreme PLUS 128 GB formatted as non-portable storage), but I doubt it since I believe I had this issue on my Extreme PLUS 32 GB card as well. I think my pictures and videos are fine and uncorrupted as well (I don't think I have the time to check them all, though). Anyone else here ever have a similar issue? Is it a Poweramp issue or is it a bad microSD card? Maybe it's an issue with Android or LineageOS? Thanks.
×
×
  • Create New...