Jump to content

Search the Community

Showing results for tags 'lag'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Equalizer
    • Poweramp Equalizer Releases
  • Poweramp Forums
    • Poweramp Knowledge Base / F.A.Q.
    • Poweramp New Releases
    • General Poweramp Chatter
    • Feature Requests
    • Bug Reports
    • Skins and Visualizations
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp Equalizer
  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • F.A.Q.
  • Purchase F.A.Q.

Categories

  • F.A.Q.
  • Покупка

Categories

  • 常问问题
  • 购买常见问题

Categories

  • F.A.Q.
  • Purchase

Categories

  • F.A.Q.
  • Покупка

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. So I usually update my apps only once every 5-6 months and I can't remember which version I had had before updating to the latest stable 864. Since the update I have noticed that my UI elements are oftentimes out of place and are clashing with one another as shown in the screenshot: https://imgur.com/a/9JFKXlg Also, often when I tap/touch on a certain button or folder or song or anything really it does nothing and doesn't respond at all for like 10 seconds and then it will all of a sudden do everything I had pressed before, for example if I were trying to play/pause a song, it wouldn't li
  2. This is a quick note since I didn't have time to test and figure out the reason for this bug. Sometimes, when I press any tiles at right, nothing happened for 1 sec and then enter the playlist with no animation. This bug does not happen to the tiles at left.
  3. Problem: When pressing 'next' or swiping to the next track, it takes 5-10 seconds to switch. Meaning that after pressing the next button, the current song continues to play for waaaay too long. It's so annoying, especially when you don't want to listen to that song. I have about 20GB of music and own the full version of Power Amp. Why am I having to put up with this bullshit for a paid app? Fix this issue.
  4. Firstly, I'm using the Sony Xperia Z. Running Kitkat 4.4.4 I experience a lag in track switching whenever I want to go next or previous. Every 3-5 track switches, the player continues playing the previous song for about 5 seconds even though the album artwork has changed the next song. It's so irritating, especially when you come across a song which you don't want t listen to and you have no choice but to listen to it, because Poweramp decides to play it for extra long. I expect more from a paid app. Very disappointing.
  5. Hi, I've been using Poweramp for a few years. When I bought it had the fastest lockscreen by a wide margin, but it has been getting laggy since then, and now when I turn on the screen it takes about 2-3 seconds for the Poweramp lock screen to appear. In the meantime, what I see is the android standard lock screen. It is quite inconvenient, and I do not know the reason why this is happening. Right now I am using Lightning Launcher eXtreme, but previously I used Buzz and the default Samsung Galaxy S3 launcher, and I had the same problem with all of them. I'll gladly offer any information tha
  6. recently Poweramp started to lag alot during every process when playing music list of issues are: -power button wont turn off screen -slow/freezes when skipping or selecting tracks -volume lags going up and down -pause/play doesnt seem to work half the time i assume it has something to do with Poweramp reading the SD card since all other music players work fine and put songs onto my internal memory for Poweramp to play and that worked fine too it will play probly about 8 tracks fine every now and again then resume lagging which i assume is because it loads some tracks until it has to read th
×
×
  • Create New...