Jump to content

Search the Community

Showing results for tags 'distortion'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp EQUALIZER App
    • Equalizer New Releases
    • Equalizer Feature Requests
    • Equalizer Bug Reports
  • Poweramp MUSIC PLAYER App
    • Knowledge Base & F.A.Q.
    • Poweramp New Releases
    • Poweramp Feature Requests
    • Poweramp Bug Reports
    • Skins and Visualizations
  • Miscellaneous
    • General Chatter
    • International (non English-language posts)
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp Equalizer
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads (v2 only)

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. The songs are distorting during playback. Fix this please. I have the paid version, last build, on android 9, samsung Galaxy J4, Brazil. Thanks!
  2. hi. i have a galaxy s5 kernel 3.4.0-14131106. i find i cannot play anything without distortion unless i use eq with all settings on minimum. adjusted everything including number of volume levels and dvc but nothing really helps. the new app awesome and nice and loud and playlists working great. thank you. only issue is eq. if the minimum setting was actually 50 % or even 75 % meaning one could adjust all sliders to well below the current minimum it would be perfect. thanks v much. Gerald.
  3. Greetings, I have been using Poweramp as my only mean of listening to music for almost 5 years now! That being said, after the Poweramp v3 704, and when playing music through the Hi-Res Output (Experimental) option (at 192K), there is a massive and nasty distortion in the sound, especially while using the pre-amp. It exists even after disabling the pre-amp, and it's annoying. Note, that this distortion does NOT exist on any v3 version from 704 and lower. I can pump up the pre-amp to maximum, with 0 noticeable distortion. I use the Hi-Res Output since have a relatively high-quality DAC, the Topping NX4 DSD (Not the NX4 variant that doesn't have DSD). The distortion exists whether or not I use the DAC or connect the headset directly to the phone. I even tried other pairs of headsets, but the problem still persists. Clearly, it's a problem from the software side. I have been waiting for a fix for God knows how long. And I didn't want to upgrade my phone to Android Oreo (currently on Android 7.1.1), so that I can continue to use the Poweramp v3 704 version, as it works best, in terms of sound quality. Here are a few extra details: My phone model: Samsung Note 8 Duos (international, SM-N950F) Android: Android 7.1.1 Hope to see a fix in the coming versions rather soon! Best wishes, and keep up the great work
×
×
  • Create New...