Jump to content

Search the Community

Showing results for tags 'chromecast audio'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Knowledge Base / F.A.Q.
    • Poweramp New Releases
    • General Poweramp Chatter
    • Feature Requests
    • Bug Reports
    • Skins and Visualizations
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Poweramp(v3-883) on Galaxy A20 Android 10 having issue with audio when music is being cast to Vizio Soundbar Audio cast. No sound comes from the Soundbar. This is only happening with audio cast because it works fine with Bravia Chromecast. Also this issue doesn't persist if Samsung's SmartView is used.
  2. Hi, I'm trying to use Chromecast and audio is cutting out almost every minute for about 30 seconds I've tried about every option on the net and it still is almost unusable, is there something I'm missing? Because this feature is the one I try to use most. Cheers.
  3. Just curious if anyone is looking into the idea of streaming to Wifi connected devices / speakers such as sonos or chromecast audio? It would be a handy feature on the Poweramp app. Cheers Oz.
×
×
  • Create New...