Jump to content
Poweramp

Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 127 results

  1. Moto G6 Play [jeter/aljeter] Android Pie 9.0 Official PPP29.55-35-12 Poweramp v3-build-853-arm32-play Error when playing music through A2DP / AVRCP bluetooth audio on several devices. Forced closing of the bluetooth app of the cell phone and constant reconnections failed. This problem is only presented by the Poweramp app, I have tried other players and the bluetooth audio works correctly. In android 8 in the same way everything worked correctly, this bug was presented through an update to android 9. I have done a hard reset and clean installation to my cell phone and the app still doesn't work properly
  2. Hello, I have a folder hierarchy and want to shuffle through all of it. This works fine by going to the root folder I want to suffle and pressing the shuffle button while there. The problem which I face is that if I stop listening and close Poweramp (swipe it away), the next time I open Poweramp back again it will switch by itself from shuffling all songs and folders to playing the current song's folder only. It is like it forgets the shuffle list and just plays the current folder. To go in more detail, say I have Folder A which contains 3 folders B,C,D which each contain 10 songs = 30 songs total. I navigate to folder A in hierarchy and press the shuffle button. This works as expected and starts playing in random order song 1/30. Let's say I stop on song 4/30 which happens to be in folder C. Later when I reopen Poweramp I can still see for a few seconds the progress being 4/30. However, going to next track will instead switch to song 2/10(!) and only play the songs from folder C. I now have to go back to the initial folder A and hit shuffle again. Am I doing something wrong? All I want is to keep the 4/30 position I left it at and continue from there the next time I start Poweramp. I tried going into List Options and checking List Memory -> List Position but it doesn't seem to help with this specific behavior. Hope my issue makes sense. Regards, Seerix
  3. v3-build-843-arm64-play / samsung galaxy s8+ android 9 After update to build 842-843, search doesn't work. When I touch search button, then not a search panel but it happens: And display goes malfunctioning. See what happens with video. I can't do anything after using search. It worked before but search totally crashed the app and I have to force the app turned off to use normally. Why does it happen? My app is updated latest ofc.
  4. Poweramp does not read the discnumber tag of MPC (Musepack) files. Thus, multidisc albums have their tracks displayed in the wrong order. Android 9 Poweramp v3-build-838-arm64-play I have also completed the bug form (Google Forms).
  5. Direct HD / Hi Res Output NOT Available on all device's outputs. Poweramp's Hi Res Output is only available for the device's 3.5mm headphone output. When headphones are plugged into the device's 2.5mm balanced headphone output, output is RESTRICTED to OpenSL ES at 16/48. The same is true for the device's 3.5mm Line Out. Balanced and Line Out are both viewed by Poweramp as "Speaker". "Speaker" cannot be unselected in the OpenSL ES menu. It reselects itself automatically. It is not even listed in the Hi Res menu. Only Wired/AUX and USB-DAC are found in the Hi Res menu. The Headphone Output is viewed by Poweramp as Wired Headset/AUX, and receives 32/192 kHz Hi Res output. Using Android Debug Bridge tools (adb shell, dumpsys media.audio_flinger), in players such as UAPP and Neutron, I can confirm the balanced and line outputs output 192 kHz and even 384 kHz (with forced up sampling). It would seem you do not have my particular device to test these builds properly.
  6. Well, like 2 days ago I found out that Poweramp has a choice for Hi res audio output (using this app for 2 years and I just found out, dumb af), The thing is that I do not have the option, it's completely missing, reading other articles in the forum looks like this problem is for huawei phones , only DAC and Bluetooth are enabled,searching and looking for old versions I found one in which I have the options enabled (wired and speker), specifically version 790 uni arm v7a, if it were for me I would use this version but it is very bugged and only has a few options, I would like to know if there is any way they can implement the option in the future.
  7. Poweramp V3-build-822-uni Huawei Nova 3 (PAR-LX9) Android 9.0 Stock Rom EMUI 9.0.0 Hi, I have some problems with Poweramp v3 build 822 on Android 9, I have 2 devices, one has Android 8 and another Android 9, both devices with Poweramp V3 Build 822, but the device with adroind 9, has some problems, the EQUALIZER, TONE and LIMIT do not save the configuration after closing the application (The buttons always turn off, after close the app, and doing it manually is a pain), only in Android 9, the other device (Android 😎 works perfect with the same version of Poweramp.I save a test eq-presset but it does not work, it always restarts when I open Poweramp again, I try to delete all the data, uninstall the PowerampUnlocker, uninstall the trial version of Poweramp, I try reinstalling everything again ... but it does not work. My opinion is, Android is 9 is the fault, can you fix it? It's a very annoying bug, and I can not go back to Android 8 on my device. Thank you.
  8. The song title is literally different on the player than the song that's being played.
  9. Hi! i updated my Samsung Galaxy S9+ to Android Pie on 15th December and when I played music the sound was way too low, usually perfect sound on 70% but not after update, before update, the Samsung Alive equalization never interfere with Poweramp but now is it, help me, I tried everything like turning off dvc but nothing, sorry for my bad English
  10. Changing the ringer/notification slider value affects the Poweramp's volume, if I put my device on silent/vibrate only Poweramp is muted completely. And the actual volume slider affects the Poweramp's volume levels very slightly. Also there's this strange "Chromecast-like" icon on the volume slider rather than normal music one. (The music one appears in other apps and the volume controls work normally) Device : Huawei Honor Play (COR-AL00) Android Version : 9.0 (EMUI 9)
  11. Got a new phone recently and installed the full version on it. Tried scanning around 3000 songs and around 200 of them turned out to empty tags and are put under "Unknown Artist". The 200ish songs have no discernible difference from the rest of the 3000 and I'm quite stumped on why their tags aren't being read at all. Even funnier is that on my old phone, the same songs have their artist/album tags read just fine. Please help! UPDATE: Found out why (or at least partially why). I transferred the music files through Airdroid app and for some reason, this breaks the tag recognition in Poweramp. When I do it through good ol USB transfer, the tags show up perfectly. Weird.
  12. ## I Request for next update ## -Add animation visualizer -Add fiture lyric from .txt / .lrc -Add setting always .mp3(music) -Fix pictures music thubnails -fix 3x click in headset (back music) -If connection internet , Auto download picture album from internet ## Thanks ##
  13. Well, the title pretty much sums it up. If you add a song to the queue, it starts playing immediately instead of after the currently playing song. If you want to allow users to play the song immediately, please either add an option to turn this behaviour off, or add a small popup with the option to play the queue immediately, but default to start it after the current song. Thank you.
  14. I am using several file based playlists with Poweramp. A few days ago, I was very surprised to find two of these playlists (.wpl files), wich had 20 or 100 songs in them, emptied. I checked with the file explorer and it turned out, the file had been set to 0 bytes in size. Unfortunately, I was not able to reproduce this behaviour yet, but I have a suspicion it has something to do with adding songs to the queue. Other suggestion: Can you add back the track progress to be showed in the song list, like the older version, and/or add the option to make the song icons in the list smaller again? I don't like the amount of time I spend scrolling to find the songs I want to play. Same thing for the huge album art at the top of the list - please add an option to turn that off. Thank you.
  15. Hi. While trying to see the new effect added with the Poweramp 3 update, I discovered that by changing manually the specter I made disappear the Background that would appear normally on the controls side of the screen even if the specter was on. I tried everything on the parameters (including reset to default) to get it back like before but that wont happen. Thanks for reading this.
  16. Hello, I actually have the v3 version on my Xperia X and every time that I play music via Bluetooth speaker, It stops when I play 2 to 3 songs. I think it pauses in the middle of the song or the music player stops the music. I am using an Oontz speaker and notice that this is happening. Is there a fix to this? William C.
  17. When adding new songs to queue list, current song stops playing. Sometimes the current song remains playing but the display shows the next queued song information.
  18. After the last two updates (813 and 814) player (v3) stops playing randomly after switching to the next track or sometimes it switches to the next track but there's no sound. Xiaomi Redmi 5 Plus.
  19. I don't see any album art in widgets. I tried several types of widgets but none seem to work. I am using the newest Poweramp v3 (should be build 812). I use LG V30 with Android 8.0.0.
  20. screen automatically goes black, controls, artwork etc vanish a second after usage and i need to tap screen again, and before i can do anything it returns to black screen again. Please help its driving me nuts! I am about to uninstall and buy a new player.... as a side, this new ui is a total frustration
  21. Hello, from one update, when it was added a new style and functions with different outputs, i started to use hi res out on my Qualcomm's Snapdragon 845 main board device, that has an opportunity of it. But there one trouble that i don't know how to fix. When i turn on hi res out, listen to some music and then after i pluged out and in again headphones and i'd like to enter player again, then it shows that hi res is still working, but discrete frequency turns to 48khz and in a list of frequencies i set up 192khz and real frequency was 192khz and after that restart, it always set 192khz (or more when i tried different) discrete and 48khz of real and when i try to change it, nothing is happening and real frequency doesn't change. How can i solve that or can't or differently this kind of processors don't support it? And what is the kind of magic happens? Or maybe tell me, how correctly enable hi res out. Thanks P.s my device is OnePlus 5t android Oreo 8.1
  22. Sov3nok

    Lock screen

    at the lock screen I don't see visualization of paging tracks (The cover does not change and the singer is displayed incorrectly). Device: Meizu M3E, Flyme 6.3.0.0 v3-build-808-play (full version)
  23. When I choose a folder to play, it only plays the first song and then it goes to other folder recently added into the library, but I want the player to keep goong with the folder that I choosed before, this happens every time i search for a song or choose to other song in a folder, the player goes back to the older folder missing the actual playing list of an album or folder, feel free to ask 4 information if needed, grettings
  24. Oke so i really loved that the app can browse the internet for thumbnails and album arts for the song. ( Worked gr8 in the old versions of the app) I am using the beta app rn and the UI is just awesome. The problem is i cant tick the higher resolution album art checkbox. And also the album art window is also a bit slow to load. (i have proper internet) I hope this post gets some attention and if fixed asap i would greatly appreciate the work ^.^
  25. In queue section, shuffle button doesn't shuffle, it just restarts the queue since the first song...
×
×
  • Create New...