Jump to content
Poweramp

Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 127 results

  1. Poweramp 3 alpha 700 doesn't respond correctly to forward/reverse commands sent via bluetooth correctly. Testing procedure: 1. Connect phone to bluetooth audio device (eg: car) 2. Play a media file 3. Press and hold the forward or reverse button on the bluetooth audio device Expected results: Poweramp should fast forward or rewind within the current media item What actually happens: Poweramp skips to the next or previous media item The correct behavior works properly in Poweramp v2.x.
  2. I am licensed owner of Poweramp and having problems using Poweramp in places where there is no network. Application don't want to work in offline mode without checking licence. Here is an answer of support team: To resolve this issue: 1. uninstall Poweramp Full Version Unlocker 2. ensure you have internet connection on the device up and stable 3. install Poweramp Full Version Unlocker from Google Play Store app. Reinstalls to the same account are free. Installing Unlocker from APK won't resolve the issue 4. You may need start/wait a bit/exit Poweramp 2 times to reload license state. This works, but in a two weeks i run into the same issue again, is there any way to get rid of this annoying checks?
  3. I am using KitKat and am unable to change tracks via volume keys, I have tried using another app which mimics the service, however the app would not let me set my volume to zero and was quite buggy. I have tried turning on each of the tweaks but none have made any difference. This feature did work on Jelly bean, but broke for some reason when I updated to Kitkat, the same happened with DVC. Any help at all would be greatly appreciated.
  4. Have an issue on my device (Meizu m2 note, Flyme OS 4.5.4I, Android 5.1 version, Poweramp 2.0.10-build-581-play). The colors of text and graphic elements in status bar is always black, it impossible to make out a written text, invert color just make white only prev|pause|next icon, text is still black. Same with text "Settings" on settings page. Screenshots is under the spoiler
  5. I am using KitKat and am unable to change tracks via volume keys, I have tried using another app which mimics the service, however the app would not let me set my volume to zero. Any help at all would be greatly appreciated.
  6. See article: https://www.nowsecure.com/blog/2015/08/10/world-writable-code-is-bad-mmmmkay Section: Case #1, Poweramp Music Player
  7. I bought the Key Unlocker in Play Store.Every time I start the application, I get the following message: "The key of the full version is damaged Poweramp has detected that the full version of Poweramp Full Version Unlocker is bad and requires reinstallation This can happen because the update OTA.. . The reinstallation is free. " (but in Spanish language. I'm a Spanish user, from Spain) It's annoying having to constantly reinstall the Key Unlocker. Best regards
  8. Gapless Lossy Glitch A light audio glitch/pop that occurs during a track segue ONLY while using lossy formats. The glitch occured everytime while using these formats: LAME MP3 Constant and Variable Bitrate Apple AAC/M4A Constant and Variable Bitrate Note: The files playback perfectly on iPod/iTunes/Foobar2000 This glitch did NOT occur for these formats: WAV/CUE WAV FLAC Apple Lossless Information: Phone: LG VOLT Android: 4.4.2 Poweramp 2.0.10 Build 575 CD Source: Nine Inch Nails - Pretty Hate Machine Retail CD from 1989. Ripped using EAC (100% Accurate Rip)
  9. when I add some songs to the Poweramp app, the track is showing up with double the time of the actual track. with that being said, it starts at the middle of the doubled time. for example, if a track is 2:30, it shows up as 5:00, but starts at 2:30. any help?
  10. Hello all, I just updated my HTC One M8 to lollipop(5.0.1) and Poweramp's notification controls are hard to read. I have a screenshot, but do not know how to upload it here Does any one else have this same problem, or know how to fix it? Thanks in advance -EFJ
  11. Hi, I have noticed that this seems to be a pretty common issue on the forums but have yet to actually find a thread where the advice helped me. My problem, for those yet unfamiliar with this issue, is that my playlists aren't being properly imported into Poweramp when I sync my phone music with windows media player. The playlist shows up, but the player says that there are 0 songs in it. Here is a list of all the things I have tried to remedy this situation so far, along with descriptions of how I tried to implement them: 1. Saving the playlist in different places -In wmp (or rather, in my computer), I have all my song files in a folder called 'Music', with no separation by sub-folders. The only subfolder in 'Music' is a folder called 'Playlists' where wmp saves my playlist file in .wpl format. -I created a folder called Playlists inside the music folder on my android where wmp is sending all the synced songs, and put my playlist directly into there. Still no luck, Poweramp is entirely clueless that this playlist even exists. Possible problems with this fix: -When I sync songs to my android, windows media player puts them in the android's music folder, however it separates them into subfolder within the music folder by artists. For example \MyAndroid\Music\blink-182\FirstDate.mp3 as opposed to \MyComputer\Music\FirstDate.mp3 so it could be that the playlist file expects the song files to be one folder above it, only to discover that they aren't there since wmp saves them into subfolders within the android music folder. 2. Convering the playlist to .m3u format -I'm not entirely sure how to go about doing this, I assumed that simply changing the extension on the file from .wpl to .m3u would do the trick but it doesn't seem to have, Poweramp remains cluesless as to what's going on. Is there anything I can do about this short of paying more money for a different app? Additional info: -I religiously made sure that all the relevant folders were checked via settings in Poweramp, so the problem isn't that Poweramp isn't looking where I want it to look. Neither a rescan not a restart seems to give it a hint. -The song files in the playlist still show up in my library. Poweramp has no problem recognizing the mp3 and wma files that I am importing, only playlists.
  12. I'm having an issue with Poweramp (I have the pro license as well). I had it installed, and when I attempt to update via the Play Store, I get the message "insufficient store available." Eventually I found a way to fix this issue by removing the .apk from /data/app via the terminal, like so: # su # cd /data/app # rm *maxmpz* Then I install the app. Yet, every time I restart my phone, the Poweramp icon disappears! The widget is still on my homepage, but Poweramp doesn't show in my apps, and when I go to the Play Store I'm prompted to install the app. Having to to rm the apk is starting to get annoying. Anyone have an idea? I have a Nexus 5 running a 'stable' CM11 nightly. This has also occured on an S3 running the stable build of CM 10.2. I've had CM on the S3 for years, but the issue only started about a month ago (and I got a Nexus 5 just recently). edit: Even though the widget is on my home screen, the app does not open when I select the widget.
  13. EDIT: Solved! Thanks! Downloading the version above fixed it Greets I use Poweramp to play my flac collection and have manually added folder art for each album as "front.jpg" or "cover.jpg" placed in each folder. I don't use id3 tags because they never sort properly. I prefer to sort by folder path with a subfolder for each album. That's why I use Poweramp on Android and Foobar2000 on windows. Up until the most recent versions (I believe there were 2 updates) folder artwork has been broken. I recall it being since the update stating that *.pamp files were no longer used to cache folder art. After this update it broke completely. Cover artwork in the player still works fine without any issues, it's only when displaying folders. I've tried to change all the different album display settings, clear app cache, uninstall and reinstall, manually delete android\data\player folder but nothing works. I even tried to enable automatic downloading artwork but that didn't work either. I ended up with some albums correct but most duplicates of one album art for every folder. I think there is also another bug in the code with iterating loop where you retrieve album art. Could you please make it a priority to repair this feature? Is there any download where I can find the old apk version which used the *.pamp cache system? The *.pamp cache system wasn't perfect but atleast when it bogged up I was able to manually delete the pamp file to force a refresh. Now it won't work at all. Samsung Galaxy SIII-GTI9305 Android V4.3 stock rom (it worked on old version, same rom) 2.0.10-build-570-play (full version) Best Regards Nirklars Doesn't work: Works:
  14. Firstly, I'm using the Sony Xperia Z. Running Kitkat 4.4.4 I experience a lag in track switching whenever I want to go next or previous. Every 3-5 track switches, the player continues playing the previous song for about 5 seconds even though the album artwork has changed the next song. It's so irritating, especially when you come across a song which you don't want t listen to and you have no choice but to listen to it, because Poweramp decides to play it for extra long. I expect more from a paid app. Very disappointing.
  15. 部分歌曲,专辑名称显示乱码 Can not display some Chinese song unformation well. I hope you can slove it. By the way ,really a nice app
  16. I've been using Poweramp for a while now. Previously I used it with my Galaxy S i9000, where everything worked fine. Recently I upgraded to a Nexus 5, and I'm experiencing audio glitches during playback. It happens randomly every 4 or so songs, it's difficult to describe the sound but something weird defiantly happens. It doesn't matter which song I play, and sometimes it can be 5-6 songs with no glitches at all. They aren't longer then half a second, but still ruining the listening experience. As far as I can tell it only happens with Poweramp. I've just tried listening to roughly 2 hours with Google Play Music, and no glitches so far. As I said, I'm using a Nexus 5, currently running newest version of SlimKat (weekly) with ElementalX Kernel. I've also tried it with Linaro and Code Blue kernel on SlimKat. Likewise with ParanoidAndroid and Linaro/ElementalX kernel. Can't remember anything about stock Android, since I rooted pretty quickly.
  17. just got the 4.4.2 update for my galaxy s3 today and now there is an audio bug. For whatever reason during the start of a new song, the volume will go waaay down. So low that it sounds like All the equalizer bars are at their lowest setting(but of course, they're not). Ive messed with all audio priority settings and tried to figure out if another app might be the cause or maybe a new setting is to blame. But nothing works and i cant make the problem happen on demand. It just randomly happens. The bugged audio will persist untill i stop the music for a while and play a different audio (usually a YouTube vid) and come back to Poweramp and hit play and audio is back to normal This has been a frustrating experience. Does anyone have a solution?
  18. I have a Evo 4g and whenever I'm not connected to the internet Poweramp only displays 2 artists and I have 30gb of music on my phone so I know thats not right Is anyone else having this problem or found a solution because I really don't want to keep using to stock music app
  19. when i long press a song in an album to change the album art, it just changes the art for the song i a listening, i know it wasn´t this way before and it´s really annoying.
  20. Hi, I purchased Poweramp a long time ago on the Play store, I like its features but its repeating verification method is very annoying to say the least! I am on - Android Feiteng H7100 dual sim phone, - stock Android 4.2.1, - latest Poweramp from the Play store: 2.0.9-build-554 After downloading the unlocker, I use the app for a while then suddenly I get this message: "Can't verify Poweramp Licence, etc." I bought the stuff, installed Unlocker so why does it bother me with these messages? I often use All-in-One-Tool to delete cache, leftovers, etc. Hope it does not interfere with your app or delete verification, etc. This is so annoying to get this verification message when I am NOT online and would like to listen to music (it happened many times). Also, I am online many times both via wi-fi and 3G, so why doesn't this verification happens completely automatically (without manual intervention) in the background anytime when the user is online? thanks, B.
  21. Hello! When i use my application generating media key press(no matter with Android API or Poweramp API), several times in succession, you application crash Thank's
  22. when i go to look for a certain album under a certain artist in my library it doesn't show up. it shows up under "Unknown Artist". i mounted my phone's SD card and looked at the properties of the album and it says the correct artist in the information. i opened the properties for another album under the same artist (one that does show up correctly in my library), and properties for the album that shows up as "Unknown Artist." in the properties they both have the same info except for Album name because they are different albums, but the artist names are the same. i even deleted the folder from my phone and transferred it again from my computer but it didn't fix the problem. Oh and also when i go into the Album that shows up as "Unknown Artist" and go into edit tags for one of the songs the artist is blank. which i don't understand because when i mounted my sd card and looked at the properties the artist value was correct. the only way i found that fixed my issue was going into the album under "Unknown Artist" and went into the Edit tags in the settings and had to manually input the artist for each song. this was a big pain because the album has 35 tracks. and this is the case for 2 albums under that same artist. i'm not sure if this is considered a bug but i can't see what i'm doing wrong. i've rescanned my folders several times and deleted the cache for the app and nothing works except for manually putting the artist name in for each song. it would be nice if i could edit the information of the whole album within Poweramp but i didn't see that option. but i want to know why Poweramp is having an issue with these albums when other albums under the same artist are under the right labeling in the library. any help would be great!!
  23. Poweramp 2.0.6-build-508 full Samsuyng Galaxy I-9100 Android 4.1.1 Hello Poweramp, About 4 weeks ago I was in search of a better music player because the standard one on my Samsung Galaxy I9100 was not good enough. I visited some website and read some reviews and most of them said Poweramp is the best one handsdown. I've downloaded the trail version, installed it and used it for 2 weeks. After my trail experience I decided that this is the best music app currently on the market, so I decided that I wanted to purchase it. Unfortunately, Android play store does only supports the creditcard, yes it's true, in the 21th century the Android play store doesn't have Paypal/iDeal/Automatic incasso or other usefull payment options, which are superior to the creditcard. So that forced me to search someone who does have one, which took me about 2 weeks. ( I live in the Netherlands btw) /End rant. After I finally could buy the amazing app Poweramp(unlocker) I then stumbled onto my next problem; I could not reinstall Poweramp; It's in Dutch so let me translate it:(from top to bottom) -------------------------------------------- Poweramp Installing... No space available Poweramp can not be installed. Free up some space and try again [Cancel] [Manage apps] -------------------------------------------- So I was confused, looking at my apps manager and seeing that I only used 280ish Mb on my internal memory; 1,7 Gigs left. So storage space isn't an issue at all. So I decided to look it up on the internet and found only a few threads about this problem and only 2 persons claimed to have a solution, The first one; http://forum.poweram...cannot-install/ Does not work for me at all, still the same problem. The second one; http://forum.poweram...ial-trial-time/ Does not post a solution! !@#$ I'm a System Manager and a Bachelor of Science in Bussiness IT, so don't come up with excuses that this issue belongs to Android/Google. Because I tried reinstalling it a few times, deleted old files from the previous installation and have tried installing other applications and those would work just fine. So maybe someone knows a solution, or else I have to reinstall my phone again. Thanks in advance, Rick
  24. 2.0.9-build-534 Samsung Galaxy S4 4.2.2 (Android Version) Hi When I get a text message while listening to my music through my earphones, I found out that the music stops and starts playing from the speakers Please fix this Thanks Melonhead
  25. maho69

    Deleted Files

    Hi to all! I hope, that I'm right here. My Problem: After deleting some musicfiles from the SD-Card, I can still see the files in the bibliothek. a new reading does not help. Pleas help me!!! best gegards from vienna maho
×
×
  • Create New...