Jump to content

Search the Community

Showing results for tags 'auto'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp EQUALIZER App
    • Equalizer New Releases
    • Equalizer Feature Requests
    • Equalizer Bug Reports
  • Poweramp MUSIC PLAYER App
    • Knowledge Base & F.A.Q.
    • Poweramp New Releases
    • Poweramp Feature Requests
    • Poweramp Bug Reports
    • Skins and Visualizations
  • Miscellaneous
    • General Chatter
    • International (non English-language posts)
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp Equalizer
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads (v2 only)

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Please specify the following: Poweramp build number: I just downloaded it from App store your device model: lexus_mrw1920x720 (android head unit) your Android version: Nougat (7.0) your custom ROM name/version: alps/c200_en/c200_en:5.1.1/JOP40D/1524551747:user/testkeys Hello, I just purchased PA, and when I press on the track up/down button on my steering wheel, I hear a beep, but it doesn't change tracks. when I view the "last commands" I see it is recognizing I pressed the buttons but not sure why it isn't changing the tracks.... Any help would be great! Thanks! 17:51:49.103 PSMediaButtonReceiver android.intent.action.MEDIA_BUTTON KEYCODE_MEDIA_PREVIOUS ACTION_DOWN name=Virtual source=0x0 sources=0x301 virt=true repeat=0 actionTime=307135 playerState=1 ================== 17:51:50.927 PSMediaButtonReceiver android.intent.action.MEDIA_BUTTON KEYCODE_MEDIA_NEXT ACTION_DOWN name=Virtual source=0x0 sources=0x301 virt=true repeat=0 actionTime=308958 playerState=1 ================== 17:52:18.598 PSMediaButtonReceiver android.intent.action.MEDIA_BUTTON KEYCODE_MEDIA_PREVIOUS ACTION_DOWN name=Virtual source=0x0 sources=0x301 virt=true repeat=0 actionTime=336629 playerState=1 ================== 17:52:18.856 PSMediaButtonReceiver android.intent.action.MEDIA_BUTTON KEYCODE_MEDIA_PREVIOUS ACTION_DOWN name=Virtual source=0x0 sources=0x301 virt=true repeat=0 actionTime=336888 playerState=1 ================== 17:52:19.908 PSMediaButtonReceiver android.intent.action.MEDIA_BUTTON KEYCODE_MEDIA_PREVIOUS ACTION_DOWN name=Virtual source=0x0 sources=0x301 virt=true repeat=0 actionTime=337936 playerState=1 ================== 17:52:20.144 PSMediaButtonReceiver android.intent.action.MEDIA_BUTTON KEYCODE_MEDIA_PREVIOUS ACTION_DOWN name=Virtual source=0x0 sources=0x301 virt=true repeat=0 actionTime=338176 playerState=1 ==================
  2. I was looking for a player that could handle a large collection on SD card for my Android head unit (Avison N8, Android 8.1) and Poweramp seemed to fit the bill. I installed it and everything worked really well. Until... When I set off it was immediately blocked by the head unit as 'video'. I don't know how it is recognised as video (Android permission?). Anyway is there a setting or workaround to allow it to run? (or do I have to defeat the head unit security...).
  3. When the app is in Android Auto mode, even though my music library comprehend artist pretty much from A-Z it only loads a part of them (precisely: A to J). Shuffling all the tracks actually makes Poweramp play pretty much all the artists. When the app is in Android Auto mode it follows the "Media channel audio stream" (I don't know if it is the precise name, but basically it is the volume you set when you adjust media sound in Android). This does not happen in all other players in Android Auto. I suppose Poweramp is designed to do so to have the ability of using EQ/Effects and stuff When adding a track to the queue, no title appears. Music does not stop when disconnected from Android Auto Poweramp build: v3-build-820-play Phone model: LG V10 H960A Android Version: 7.0 Android Auto version: 3.9.585064-release Google Play Services: 14.7.99
  4. I just updated to 814 from 812 and immediately started noticing auto-track-advance failures. Listened to 6 songs, 2 of them failed to advance automatically. Was listening over Bluetooth. First failure happened while phone screen was off, so I didn't see what happened in the app. The second time I was watching while it happened: The (static) seekbar went flat, and the next song's info displayed, but it did not start playing automatically. It also did NOT show the "File failed to play" sort of message that I've seen in older builds. Settings attached. Moto E4 Plus, Android 7.1.1, PA 814 last.poweramp-settings
  5. This is a bridge to enable support for Poweramp in Android Auto. To make Poweramp visible in Android Auto you need to enter the developer settings in Android Auto and enable "unknown sources": https://9to5google.com/2018/01/12/how-to-enable-android-auto-developer-settings-android-basics Please enable "Alyways Process Album Art" in the Poweramp Settings > Album Cover (feature of Poweramp v3) to ensure the correct album art is shown when the device is in sleep mode. Use Poweramp Build 709 for best support. Anything above might fail. Key features: - Playback control (no sh*t, Sherlock) - Display album art - Repeat and shuffle mode - Access playlists from the menu - Notifications on title change If you like to give me a cookie or two, here is a link https://paypal.me/phrosh [ Download 1.0.2 ]
×
×
  • Create New...