Jump to content

Search the Community

Showing results for tags 'Bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Knowledge Base / F.A.Q.
    • Poweramp New Releases
    • General Poweramp Chatter
    • Feature Requests
    • Bug Reports
    • Skins and Visualizations
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • F.A.Q.
  • Purchase F.A.Q.

Categories

  • F.A.Q.
  • Покупка

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 137 results

  1. The sound keeps playing through phone speaker when earphones is connected (No, it doesn't happen in other apps). One temporary fix is to restart the phone. Looking for a permanent fix.
  2. Can't definite the bug. To reproduce it. Play any songs from "All Songs" Go-to "Search" and play any song after searching. Now minimize now playing to the search list by pulling down. The minimize songs is first song from "All Songs" with pause sign. (Which means it's shows it's playing). Now if we can't access the song playing from "search list" and if we tap on minimized now playing the song is overlapped with first song from "All Songs" (PS: even you play any songs say 100th still first song is shown playing from "All Songs") I've attached screenshot the now playing song from notification bar is different from that shown in player now playing @maxmp
  3. I'm using Nokia 8 (TA-1012) with "LG hi-fi plus afd-1200 with b&o play" external hi-fi DAC. When I boost bass, I think Poweramp doesn't limits the sound, and audio output sounds like explosion. Notes: * I'm connecting hi-fi DAC to my Nokia 8 via USB type-c port (my phone has a 3.5 mm jack output but i don't use it) * There is no such issue at v2 with the same configuration. * The older build of v3 has this issue too. Correction: I'm experiencing this issue when these bars exceeds their limits.
  4. Hi Device : Xiaomi Mi A1 Build: Beta 793 Bug: Video files are also playing in Poweramp, but without video. Only audio is there. In previous build this issue was not there. Feel free to contact me via mail.
  5. I have to say first off, I am NOT a fan of the new Poweramp. There was nothing wrong with the old software. If it isn’t broke, why fix (or in this case, break) it? So having spent a few days with it, I notice that the playlist settings are very broken. In the old system, I could reorder it with ease, and it stuck with that ordering. Now, it seems to do what it wants. Under old system – goto folders, select a folder, add to playlist. Go to playlists, find play list, select it, select options, resort, sort by album, click playlist – it starts playing, in album order. And it sticks to this order. Under new system - goto folders, select a folder, add to playlist. Go to playlists, find play list, select it, select options, resort, sort by album, click playlist – it starts playing, in album order. BUT, whilst the initial playing is in TRUE album order, if the playback is paused (say you turn off Bluetooth speaker, headset or switch off connected car), when it starts again, the order is changed and seems to have changed but takes off either numeric parts of albums, or is sorting it in track order, or is random. So an album of “21 dreams” now seems to be sorted with the other “d” albums (not at the front). Not sure what the order is, but it is no longer in the true album order first selected.
  6. When Settings>Visualization>Strict is enabled and music is paused, also if you switch visualization off, the background translates down and left. It is a bug since previous versions but as it remains unsolved I felt the need to post this here.
  7. In the new v3 beta of the Poweramp, it is now failing to add to the playlists where the meta data of two audio files are the same. I record podcasts off various sources. Where files appear identical, Poweramp now ignores them when adding a music folder to a playlist. Take 2 files: “001 – Money Box Live.mp3” Artist=BBC Title=”Money Box “ Album=”001 Money Box” Size =32,897kb “012 – Money Box Live.mp3” Artist=BBC Title=”Money Box “ Album=”012 Money Box” Size =32,892kb Whilst all the files will be added to the playlist, the above 2 files are ignored. I assume because they have the same Artist and Track title. They will play if selected manually but just will not add to the playlist. Annoying.
  8. Just updated to v793, and my car's bluetooth controls no longer work, not the pause/play button, nor next/previous track buttons. I can control the tracks fine on the phone though. And the audio works just fine over Bluetooth. I have a nokia 8, running unmodified android. All other apps are working just fine with the bluetooth controls, expect this version of Poweramp. update: tried connecting my phone to bluetooth headphone, the volume up and down work, although a bit laggy, annoying, but works. However, the pause/play button doesn't work at all, but it does work in other apps. Also, the long press/double press options in the setting don't work either.
  9. Ever since the update to the new UI, every time a new song plays after the one I chose finishes, it doesn't update the info on the car screen. It would before, but not after the updates that include the new UI. Does this happen to other people or is this an anomaly and how do I fix it? Thanks
  10. Hi, I'm using Poweramp on an HTC Bolt, and the default 4x1 widget is taking up an additional row, which is also causing some weird orientation issues with the right skip button. Wondering if there's a workaround or a potential fix in the future.
  11. 792版本 专辑排序中选择 根据艺术家/专辑 时程序会崩溃并返回到桌面 Poweramp Crash Log.txt
  12. Есть ape-файл, к нему есть cue-файл. Внутри ape файла есть обложка. Так же на всякий случай в папке лежит файл folder.jpg. Проблема: при просмотре библиотеки не отображается обложка на данной папке. При этом при проигрывании отображается правильно. Кстати если включена автоматическая загрузка обложек, то на папках она отображается, но меня это не устраивает. Но я выключил автоматическую загрузку обложек, потому что во-первых находится не всегда правильная обложка, а во-вторых, мне нужна моя собственная обложка.
  13. I have tested Play/Pause, Next and Previous buttons in my headphones and they don't work with Poweramp. I used another player to make sure it is not an hardware issue.
  14. The app version is 706.My phone system is MIUI9 and Android8.0 The cpu is 820.No openGL HD And hires bluetooth is not working. And the Auto-scan is not working in 706.
  15. There is a bug that's pestering me and I can't help anymore but report it. Let me start off by saying that I am not sure that the "Artist list" view is the only place where it occurs, maybe it's in album view too, have not tested it. Here is the bug: I first noticed it with "A Perfect Circle" and subsequently with "A Tribe Called Quest". The first one will be sorted at "P" and the second one will be sorted at "T", ingoring the preceding "A%20". Can I have any hope this will be looked into? Or that it won't show up again in Poweramp v3 please?
  16. When you enter the search by folder, the app is closed :c I would be very happy if you repair this problem :3
  17. On my Xperia Z5 with Android N the audio controls no longer display on the lock screen whilst music is playing. The album art displays perfectly and it works fine from the home screen. This all worked fine under Marshmallow.
  18. Preset not working , it's reseting if song changes no edit option in preset and cant save preset Hi-Res output not good lower the bass and higer the treble OpenSL HD give perfect audio but EQU and tone Enable even disabled in settings And little bit App Ui glitch in EQU setting Device: Redmi Note 4 ROM: MIUI beta Chinese Build App Version 790-uni
  19. As my ROM support using volume rocker for skipping songs while screen is off, Poweramp Build 790 does not respond to long pressing volume rocker at all. Mark/select function does not work at all, it simply skip the songs when clicking songs on Select mode. Creating Playlist does not work. It does nothing when ''Add to Playlist' is clicked. Phone Model: Lenovo Zuk Z2 Plus ROM: AOSP Extended 5.4 (Android 8.1)
  20. Hi, I have no sound when playing songs if I choose one of the following dither algorithms: - F-weighted noise shaping - Modified-e-weighted noise shaping - Improved-e-weighted noise shaping - Shibata noise shaping - Low shibata noise shaping I'm using a Sony Z3, SoX Resampler and stock Rom with Android 6.0.1
  21. I have tested the build 790 beta after upgrade from latest alpha on my redmi note 3 sd (miui 8 android 5.1 sd 650) The internal speaker doesn't produce sound after upgrade ,other output work very well though
×
×
  • Create New...