Jump to content
Poweramp

Search the Community

Showing results for tags 'Bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 125 results

  1. I even tried the invert colors options in app. Button work for one time then again go white in my OnePlus 6. As you can see in the attachment the display is white. Button are there but when i click on them nothing happens. Environment details : App Version : 2.0.10-build-588-play (Full Version) Device : OnePlus 6 Android version : 8.1.0
  2. Oke so i really loved that the app can browse the internet for thumbnails and album arts for the song. ( Worked gr8 in the old versions of the app) I am using the beta app rn and the UI is just awesome. The problem is i cant tick the higher resolution album art checkbox. And also the album art window is also a bit slow to load. (i have proper internet) I hope this post gets some attention and if fixed asap i would greatly appreciate the work ^.^
  3. Dear Poweramp community: I got an annoying bug on my phone related to Poweramp. I am using a Zuk Z2 Pro (Z121) with Stock ZUI 2.3.044 ST (Android 6.0.1 Marshmallow) rom (rooted) and Poweramp Alpha Version 703. My problem: If I hit the play button via Poweramp the notification gets displayed normally in the notification bar. As soon as I hit one of the buttons in the notification bar (eg next track), it loads the new song but I suddenly can't control the music anymore because the buttons get grayed out and the song tags suddenly disappear. I added a screenshot as reference. As a car phone holder user the notification bar was pretty handy for me because I could just swipe down and change tracks, but now I can't anymore... Anyone else with this problem?
  4. Hello friends, I've been trying to find any thread related to it but I haven't found any. However I am playing one of my Playlists one of them will get deleted without I even make an update. So when I go to the playlisy folder the file will be there but all blank and empty. So to kinda fix it, I will let a bkp of it in another folder so I can drag and drop in my main Playlist folder.
  5. First, I have to admit that I have huge amount of songs (1200+ songs) in my SD card. But I don't know if that would cause some tracks to be missing. If so, please enlighten me if i should do something with all these songs. My device: Samsung Galaxy A8+(2018) Poweramp V3-build-803 Android 8.0 The album which some songs are missing has 13 songs when i first download it. But now I just noticed that not all the songs are in the list. Now there are only 7 songs in the album It's weird how songs are missing just for this album. Many other albums just don't have any problem. Even though I tried to run both rescan and full reacan many times, I still can't get my songs back Here's the proof that this problem is real (see the pictures). As you can see in the file explorer from my device, there are 13 songs in the folder. But when you look in the app, There are only 7 songs. Please help. Any suggestion are appreciated. Thank you in advanced!
  6. As a battery-optimization nerd, I keep track of what apps run in the background, and how much RAM they use. In PA v3, I've noticed a repeatable scenario where the PA process RAM usage skyrockets. To convey why this is a realistic issue for me, I must explain that I listen to music "freestyle", one track at a time. I think, "I'll listen to that song now," then I search for and find it. "Now that one." Search, find. Search, find. So with this "search, find" approach to listening, I've noticed that the longer I listen, the larger the PA process becomes - consistently. With my settings, PA starts out about 45-50MB. To test and illustrate how high I could get the process, I spent about 4 minutes of intentionally "search, find"-ing. I made it over 130MB, by simply accelerating the way I do a listening session. About triple RAM usage (see screenshots) I experience a similar climb when going in and out of PA settings to change/check things. If I just start a list and let it play (without "search, find"), the RAM doesn't climb much, if at all. I realize RAM usage doesn't always directly reflect battery usage... but still. Just thought I'd point it out in case this is not intentional/desired behavior for the app. Moto E4 Plus, Android 7.1.1, PA 802 & 803 last.Poweramp-settings (Many competing music apps start OUT at the 130MB-ish mark. PA is awesome - for music lovers, AND battery lovers.) EDIT: Just noticed weirdly that Wear OS went BACK in time between the screenshots... The screenshots are genuine, though.
  7. i cant control the music in notify bar,im using xiaomi Mi A1 android one 8.1.0 oreo
  8. I have been unable to get the app to see my sd card to play my music.I have tried doing a full rescan to include the sdcard
  9. bug in android 7.1.1 notification bar reproducer
  10. Hello! I have to say, Poweramp v3 looks amazing! However, I've run into a problem with my .m3u playlists. As you can see in the first attachment, I have a playlist containing some filenames with special characters in them. However, when Poweramp imports the playlist, it only shows METEOR, the one item without special characters in the filename. The songs are all showing up in my library; they're just not inside the playlist.
  11. Some mp3 files causes strange behavior on the seek bar and play time counter. Android Version : Oreo 8.0 Device : Samsung Galaxy S8 (SM-G950FD) This picture show the start of the song. Notice how the seekbar does not display waveform as usual. Scrolling during this part will always reset the song to the beginning. This part is at the middle of the seekbar. Scrolling on this part begin to behave normally, but the counter is wrong at this point if scrolled. Due to strange behavior at the start or the song the seekbar now thinks that the song is already ended. What really happen is that you only scroll to the middle of the song. As indicated by the counter the song still plays pass it's total time. If more details is needed just let me know, I can provide a video of this if required. Thanks in advance.
  12. Hi, I'm currently using the the beta build 797 on my Moto G5 Plus that recently has received the Oreo 8.1.0 update, OPS28.85-13. On Nougat everything was fine, but after the update of android, when I'm listening to any album/playlist and the music ends it doesn't go to the next. Just stops like the playlist has ended. This doesn't happens everytime, but after happened once, even if I clear the cache partition it keeps doing this. Until now, I can't understand what causes this bug nor how to make it work properly after. Last time I've had to reinstall the app, but now its happening again and keep reinstalling it is not a choice. Can someone help me?
  13. Hi, I am using Poweramp for a very long time now. I recently got a new Nokia 8 phone, and of course I have installed Poweramp. My problem is that the widget wich display a mini picture and the previous / play / next buttons is not working. Either in the notification bar and on the default android lock screen. I can see the picture but everything on the right is almost completely white. And most of all the buttons they are not working. I can click on the widget and It brings the Poweramp main app but the previous /play / next buttons does nothing at all. I tried to change the theme and to change every options but nothing worked Can you please fix it ?
  14. The sound keeps playing through phone speaker when earphones is connected (No, it doesn't happen in other apps). One temporary fix is to restart the phone. Looking for a permanent fix.
  15. Can't definite the bug. To reproduce it. Play any songs from "All Songs" Go-to "Search" and play any song after searching. Now minimize now playing to the search list by pulling down. The minimize songs is first song from "All Songs" with pause sign. (Which means it's shows it's playing). Now if we can't access the song playing from "search list" and if we tap on minimized now playing the song is overlapped with first song from "All Songs" (PS: even you play any songs say 100th still first song is shown playing from "All Songs") I've attached screenshot the now playing song from notification bar is different from that shown in player now playing @maxmp
  16. I'm using Nokia 8 (TA-1012) with "LG hi-fi plus afd-1200 with b&o play" external hi-fi DAC. When I boost bass, I think Poweramp doesn't limits the sound, and audio output sounds like explosion. Notes: * I'm connecting hi-fi DAC to my Nokia 8 via USB type-c port (my phone has a 3.5 mm jack output but i don't use it) * There is no such issue at v2 with the same configuration. * The older build of v3 has this issue too. Correction: I'm experiencing this issue when these bars exceeds their limits.
  17. Hi Device : Xiaomi Mi A1 Build: Beta 793 Bug: Video files are also playing in Poweramp, but without video. Only audio is there. In previous build this issue was not there. Feel free to contact me via mail.
  18. I have to say first off, I am NOT a fan of the new Poweramp. There was nothing wrong with the old software. If it isn’t broke, why fix (or in this case, break) it? So having spent a few days with it, I notice that the playlist settings are very broken. In the old system, I could reorder it with ease, and it stuck with that ordering. Now, it seems to do what it wants. Under old system – goto folders, select a folder, add to playlist. Go to playlists, find play list, select it, select options, resort, sort by album, click playlist – it starts playing, in album order. And it sticks to this order. Under new system - goto folders, select a folder, add to playlist. Go to playlists, find play list, select it, select options, resort, sort by album, click playlist – it starts playing, in album order. BUT, whilst the initial playing is in TRUE album order, if the playback is paused (say you turn off Bluetooth speaker, headset or switch off connected car), when it starts again, the order is changed and seems to have changed but takes off either numeric parts of albums, or is sorting it in track order, or is random. So an album of “21 dreams” now seems to be sorted with the other “d” albums (not at the front). Not sure what the order is, but it is no longer in the true album order first selected.
  19. When Settings>Visualization>Strict is enabled and music is paused, also if you switch visualization off, the background translates down and left. It is a bug since previous versions but as it remains unsolved I felt the need to post this here.
  20. In the new v3 beta of the Poweramp, it is now failing to add to the playlists where the meta data of two audio files are the same. I record podcasts off various sources. Where files appear identical, Poweramp now ignores them when adding a music folder to a playlist. Take 2 files: “001 – Money Box Live.mp3” Artist=BBC Title=”Money Box “ Album=”001 Money Box” Size =32,897kb “012 – Money Box Live.mp3” Artist=BBC Title=”Money Box “ Album=”012 Money Box” Size =32,892kb Whilst all the files will be added to the playlist, the above 2 files are ignored. I assume because they have the same Artist and Track title. They will play if selected manually but just will not add to the playlist. Annoying.
  21. Just updated to v793, and my car's bluetooth controls no longer work, not the pause/play button, nor next/previous track buttons. I can control the tracks fine on the phone though. And the audio works just fine over Bluetooth. I have a nokia 8, running unmodified android. All other apps are working just fine with the bluetooth controls, expect this version of Poweramp. update: tried connecting my phone to bluetooth headphone, the volume up and down work, although a bit laggy, annoying, but works. However, the pause/play button doesn't work at all, but it does work in other apps. Also, the long press/double press options in the setting don't work either.
  22. Ever since the update to the new UI, every time a new song plays after the one I chose finishes, it doesn't update the info on the car screen. It would before, but not after the updates that include the new UI. Does this happen to other people or is this an anomaly and how do I fix it? Thanks
  23. Hi, I'm using Poweramp on an HTC Bolt, and the default 4x1 widget is taking up an additional row, which is also causing some weird orientation issues with the right skip button. Wondering if there's a workaround or a potential fix in the future.
  24. 792版本 专辑排序中选择 根据艺术家/专辑 时程序会崩溃并返回到桌面 Poweramp Crash Log.txt
×
×
  • Create New...