Jump to content

Search the Community

Showing results for tags 'Bluetooth'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Knowledge Base / F.A.Q.
    • Poweramp New Releases
    • General Poweramp Chatter
    • Feature Requests
    • Bug Reports
    • Skins and Visualizations
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 155 results

  1. Hello, I used e BT device with Poweramp without problems until i bought new earphones: "pisen bluetooth earphone". I have lot of glitches, with Poweramp but none with native player/youtube/... any clues/setting/... ? thanks in advance for your help
  2. Before I begin, here's relevant info about my setup. I'll also include screenshots of my settings, as I'm not keen on interpreting what's set vs what it means. Poweramp: v3-build-884-arm64-play [884004-9876041fv3-build-884-arm64-play [884004-9876041f] Device: Samsung Galaxy Note 10+ 5G OS: Android 10 This issue is twofold, and I do not believe it to be an Android issue, but maybe it is? It didn't occur on my previous device, also on Android 10. I use my phone for Android Auto purposes when I drive. Like most, that means music and navigation. Having Poweramp playback when I drive is among my favorite things in life. However, it's not without its kinks, and I'd like to get to the bottom of them. Either the program doesn't behave the way I perceive it should based on settings, Android itself is a nuisance, or there is some other element at play. I typically connect through USB before I start my car. BT ALWAYS connects before the USB interface is detected and communicates with my infotainment system (VW Golf R, MK7). There are two things that happen - and not every time I use the device - that I can't figure out: 1. During initial connection and the resulting playback, it is favoring bluetooth playback instead of over the USB. I know this because when it connects successfully and begins playback over USB instead, regardless of the volume I set in Poweramp, the actual playback volume doesn't change whatsoever. It's clearer, more crisp, louder, and a higher fidelity. SOMETIMES, if I'm lucky and I time it right, by turning BT off before connecting USB, it is properly detected and playback is beautiful. That happens successfully about 1 out of every 10+ attempts, and is dependent on whether I have the time to go through those steps. 2. Upon disconnection, again not every time but most times, playback stops from my car but blares from my phone's loudspeaker for a brief moment. Poweramp then seems to "catch up" to the change in output devices (the car output no longer being connected), and pauses playback. Or - in the worst-case scenario - it will NOT stop after briefly continuing to blare through my phone's loudspeakers. *I also submitted a related bug report in the appropriate section of the forum regarding Poweramp not respecting settings with regards to notifications* If you've read this far, you're a saint. These little kinks drive me bonkers and I want to know how to get it to consistently favor USB hi-res output because my car's BT isn't capable of supporting the codecs and there is a noticeable difference in quality. Same with the surprise brief blaring after disconnecting. Thanks in advance for any notes!
  3. EDIT: Problem solved 🙌 (check out answer below) I got bluetooth headphones almost two years ago and Poweramp eight years ago, and have had no problem with using the headphones with the app before. But a couple of weeks (maybe a month) ago, it started to not work properly. The sound and everything else works great, but if I pause Poweramp using the play/pause button on the headphones, I can’t start it up again with the button. Poweramp now also disappears from the lock screen when I pause, so I then have to unlock the screen, and open up Poweramp to start again where I paused. I can pause and un-pause using the headphone button when I use my podcast app, so the problem doesn’t seem to be universal for the headphones. If I un-pause right after having paused, there’s no problem and the music starts right back up again. But even a 10 second pause is enough for me to not be able to un-pause. There is no problem if the screen is unlocked, I’ve tried pausing and waiting a full five minutes before I un-pause, and it starts right back up. I’ve tried “forgetting” the headphones and re-pairing them to the phone, I’ve tried rebooting the phone, I’ve tried un-checking the “react to buttons” headphone setting in Poweramp and re-checking it (after a reboot), but none of it has made any difference. The problem might have started when I updated the Android version on my phone, but I’m not sure. It’s the only change I have made to headphones, phone or app in a while, but it might be a coincidence since I’m not definitely sure if the problems started right when I updated Poweramp build number -- v3-build-882-arm64-play [882004-437be2ab] Device model -- OnePlus 6T Android version -- 10.3.5
  4. Dear Poweramp, one of the best improvments that I've seen you implement is the fact that certain EQ presets can be applied to specific devices, which is pretty handy for people who play music via Poweramp through more than 1 source (bluetooth speaker, wired earphones, car audio system etc.). One thing that's missing though is to implement an action for activating MusicFX with specific bluetooth devices. I'm using James DSP manager for my galaxy buds to use a parametic eq, which is activated via the MusicFX button in Poweramp, but I don't need MusicFX for my car audio system or my bluetooth speakers. So I'd like to ask you to implement an extra step to make MusicFX applicable to certain devices, that would make Poweramp to the most versatile music player for Android
  5. Playback unresponsive i.e. scroll bar would continue showing that the media is playing but in reality its not. (i.e. the timer goes on) Wont play until, I pause the playback , wait few seconds and then play again - then the playback starts. This sometimes would happen also after changing few songs as well, randomly. checked the device for bluetooth issues as well as the speakers. problem not happening with any other app except this. occuring on - Brand new oneplus 8 device. using latest Poweramp full version as on 17th June 2020. Oxygen OS 10.5.8
  6. The app causes the Bluetooth in my Moto x4 to crash when playing music in my Subaru Legacy 2017. I have verified with several other Bluetooth said that it is not a common case. It is isolated to the Poweramp app.
  7. Hello, I have Poweramp installed to my android car stereo and the music downloaded directly to the device sounds great! My only issue is how to connect the Bluetooth audio from my phone to PoweAmp. My bluetooth audio does play on the stereo but it sounds meh. I want my bluetooth audio to play through Poweramp so i can get that same audio quality from my phones audio. Is there anyway to do this?
  8. @maxmpI think there's a bug with the way Poweramp handles saving the eq presets per bluetooth device. Sometimes when i connect a device it shows the previous one and eq. and when switching the eq setting to the one i need then when the next song comes it switches back to the previous one again. sometimes if i turn on my headphones and back on then it will show up as the correct device. yesterday i had the speaker listed in there twice for the eq setting/device!!!! once was checked and the other was unchecked. I've been noticing these issues for the last few days. I hope there's a fix. either Poweramp is reading the wrong BT device or android is not consistent on what it's reporting.
  9. When playing music via Bluetooth through my JVC car stereo, Poweramp ignores pause commands from the stereo. The stereo button is a single play/pause button that toggles playback. Pressing the button when music is paused causes it to play, but when playing it wont pause. When looking at the process bluetooth commands, the button press is recieved but the command from the psmediabuttonservice is ignored. All other bluetooth commands (back/next/call/play) work fine, and the play/pause toggle worked just fine until October. Samsung Galaxy A8, Android version 9, Poweramp build 853, JVC 820bt stereo (old). I imagine the problem is an update to how Poweramp handles bluetooth commands, but an update does more harm than good for me if it limits compatibility with my other equipment. Command log. 17.18.35.213 shows the ignore behavior. ================== 17:18:33.632 PSMediaButtonReceiver android.intent.action.MEDIA_BUTTON KEYCODE_MEDIA_PLAY ACTION_DOWN name=Virtual source=0x0 sources=0x301 virt=true repeat=0 actionTime=468616414 A2dpOn isAvrcp playerState=1 ================== 17:18:33.689 PSMediaButtonReceiver android.intent.action.MEDIA_BUTTON KEYCODE_MEDIA_PLAY ACTION_UP name=Virtual source=0x0 sources=0x301 virt=true repeat=0 actionTime=468616473 A2dpOn isAvrcp playerState=1 ================== 17:18:33.692 PlayerService RESUME from PSMediaButtonReceiver IGNORED ================== 17:18:35.077 PSMediaButtonReceiver android.intent.action.MEDIA_BUTTON KEYCODE_MEDIA_PLAY ACTION_DOWN name=Virtual source=0x0 sources=0x301 virt=true repeat=0 actionTime=468617859 A2dpOn isAvrcp playerState=1 ================== 17:18:35.207 PSMediaButtonReceiver android.intent.action.MEDIA_BUTTON KEYCODE_MEDIA_PLAY ACTION_UP name=Virtual source=0x0 sources=0x301 virt=true repeat=0 actionTime=468617990 A2dpOn isAvrcp playerState=1 ================== 17:18:35.213 PlayerService RESUME from PSMediaButtonReceiver IGNORED ================== 17:18:51.048 PSMediaButtonReceiver android.intent.action.MEDIA_BUTTON KEYCODE_MEDIA_PREVIOUS ACTION_DOWN name=Virtual source=0x0 sources=0x301 virt=true repeat=0 actionTime=468633832 A2dpOn isAvrcp playerState=1 ================== 17:18:51.136 PSMediaButtonReceiver android.intent.action.MEDIA_BUTTON KEYCODE_MEDIA_PREVIOUS ACTION_UP name=Virtual source=0x0 sources=0x301 virt=true repeat=0 actionTime=468633917 A2dpOn isAvrcp playerState=1 ================== 17:18:51.146 PlayerService PREVIOUS from PSMediaButtonReceiver ================== 17:18:53.249 PSMediaButtonReceiver android.intent.action.MEDIA_BUTTON KEYCODE_MEDIA_NEXT ACTION_DOWN name=Virtual source=0x0 sources=0x301 virt=true repeat=0 actionTime=468636033 A2dpOn isAvrcp playerState=1 ================== 17:18:53.424 PSMediaButtonReceiver android.intent.action.MEDIA_BUTTON KEYCODE_MEDIA_NEXT ACTION_UP name=Virtual source=0x0 sources=0x301 virt=true repeat=0 actionTime=468636207 A2dpOn isAvrcp playerState=1 ================== 17:18:53.495 PlayerService NEXT from PSMediaButtonReceiver ================== 17:19:00.303 PSMediaButtonReceiver android.intent.action.MEDIA_BUTTON KEYCODE_MEDIA_PLAY ACTION_DOWN name=Virtual source=0x0 sources=0x301 virt=true repeat=0 actionTime=468643086 A2dpOn isAvrcp playerState=1 ================== 17:19:00.500 PSMediaButtonReceiver android.intent.action.MEDIA_BUTTON KEYCODE_MEDIA_PLAY ACTION_UP name=Virtual source=0x0 sources=0x301 virt=true repeat=0 actionTime=468643284 A2dpOn isAvrcp playerState=1 ================== 17:19:00.510 PlayerService RESUME from PSMediaButtonReceiver IGNORED ================== 17:22:24.408 HeadsetPlugReceiver headset event disconnection BT=false am mode=0 no_keep_notif_on_dscn=false ================== 17:22:24.408 HeadsetPlugReceiver cmd_player_pause_playing ================== 17:22:24.651 BTReceiver headset event disconnection BT=true am mode=0 JVC Unit no_keep_notif_on_dscn=false ================== 17:28:28.749 BTReceiver headset event connection BT=true am mode=0 JVC Unit ================== 17:29:46.252 HeadsetPlugReceiver headset event disconnection BT=false am mode=0 no_keep_notif_on_dscn=false ================== 17:29:46.283 BTReceiver headset event disconnection BT=true am mode=0 JVC Unit no_keep_notif_on_dscn=false ================== 17:51:29.743 BTReceiver headset event connection BT=true am mode=0 JVC Unit ================== 17:57:44.213 BTReceiver headset event disconnection BT=true am mode=0 JVC Unit no_keep_notif_on_dscn=false ================== 17:57:44.228 HeadsetPlugReceiver headset event disconnection BT=false am mode=0 no_keep_notif_on_dscn=false ================== 18:14:07.739 BTReceiver headset event connection BT=true am mode=0 JVC Unit ================== 18:18:36.112 PSMediaButtonReceiver android.intent.action.MEDIA_BUTTON KEYCODE_MEDIA_PLAY ACTION_DOWN name=Virtual source=0x0 sources=0x301 virt=true repeat=0 actionTime=470211525 A2dpOn isAvrcp playerState=2 ================== 18:18:36.439 PSMediaButtonReceiver android.intent.action.MEDIA_BUTTON KEYCODE_MEDIA_PLAY ACTION_UP name=Virtual source=0x0 sources=0x301 virt=true repeat=0 actionTime=470211855 A2dpOn isAvrcp playerState=2 ================== 18:18:36.479 PlayerService RESUME from PSMediaButtonReceiver resumePlaying ================== 18:18:36.544 PlayerService RESUME from PSMediaButtonReceiver IGNORED ================== 18:30:53.478 BTReceiver headset event disconnection BT=true am mode=0 JVC Unit no_keep_notif_on_dscn=false ================== 18:30:53.478 BTReceiver cmd_player_pause_playing ================== 18:30:53.501 HeadsetPlugReceiver headset event disconnection BT=false am mode=0 no_keep_notif_on_dscn=false
  10. I just would like to share my happiness and confirm that, after a long wait, my Sony Ericsson MW-600 now displays song track info (title only) with the latest release of Poweramp using it with Smasung Galaxy S III. Is there a possible to implement ifo customisation, such as Artist and Track, if desired? Thank you very much and well done! PD: I had lost all hopes...
  11. Poweramp Build: 860 Device: Xioami MI 9T Firmware: MIUI 11 Global 11.0.4 QFJEUXM Issue: Direct Volume Control for Bluetooth is not working at all even though I have Absolute Volume disabled, but Poweramp doesn't seem to detect it, instead it shows the message "status unknown" When did it start?: After updating from MIUI 11.0.3.0 PFJEUXM (didn't do a factory reset after updating), before updating my firmware DVC worked perfectly on all outputs Things that I attempted to do to fix the problem (and failed): ·Unpair the device (Haylou GT1) ·Reboot the phone ·Reset every setting to default ·Clear data and cache followed by force closing the app ·Uninstall and then reinstall Poweramp ·Update Poweramp Activator app ·Check that Absolute Volume is disabled in developer settings (it is) My Guess: Poweramp is unable to detect that Absolute Volume is disabled and stops DVC from working in Bluetooth ------- I've already sent my Poweramp log for further detail
  12. for users to assign different EQ presets to different bluetooth headset. Poweramp to recognize the bluetooth device connected by its ID and to automatically activate the corresponding EQ preset. I use a bluetooth headset and a bluetooth car audio system, both requiring different EQ settings. The current Poweramp version differentiates between cable headsets and bluetooth devices but not among different bluetooth devices Alternatively, add an item for Tasker to select a specific Poweramp EQ profile. The current version gives Tasker the option to open the EQ selection dialogue, which is my current work-around.
  13. I submitted a bug report for this but maybe another user can help: I'm unable to see track info while playing over bluetooth in my car (WRX, no Android auto.) Currently running Android 10 stock firmware on the OnePlus 6 with V3 build 853. Other players work fine and I didn't have a problem with build 826 on Android 9. But 826 doesn't install properly on Android 10 and no later builds send track info over BT. Let know if I can provide more info. I've also tried different AVRCP versions in Dev options (1.3 - 1.6) with no luck. Edit: fixed by enabling Settings > Misc > Now Playing List For Connected Devices/Apps.
  14. Currently you are able to associate "Bluetooth" with one of the stored equalizer presets. The current capability does not account for the need to have different equalizer settings for different bluetooth devices. In my case, I connect my device to six different bluetooth devices. There are other applications that are capable of detecting which bluetooth device is connected and customize the application settings based on that connected bluetooth device. A similar ability in Poweramp would be greatly appreciated. Also, it is not easy to temporarily suspend the preset association. For example if you have associated a given eq preset with the headphone jack, regardless of any manual eq preset selection, the associated preset will be reapplied in place of the manual selection as soon as the next music file is loaded. This feature is annoying and the ability to lock-in an override eq preset and then release it at some time in the future would be another plus. Thank-you, in advance, to all who take the time to read my post and comment. Cheers!
  15. Hey all- Recently got myself an Android HU for my car- XTRONS TE706PL. Overall I am pleased with it, but I have a couple nagging issues. I found Poweramp, then Poweramp beta shortly after and got it hooked up. Using Poweramp Beta with music on SSD Drive My goal is to have my music library with me in the car, to that end I salvaged a 250g SSD drive from a laptop and put it in an enclosure and mounted it in the glovebox. My library is about half that size. The drive is connected to the head unit via usb. When starting the car, if Poweramp was active when I turned the car off, it attempts to go back to the last song playing, which hasn't yet been mounted (as it takes Android a few seconds, say nominally 15) to get everything sorted. It appears that once it tries a couple times, Poweramp then goes through and does a full library rescan (which takes some time with my library). In the interim, everything appears to be gone (artist/album/etc info all "nothing to see here".) I found the setting for "don't scan automatically" and have ticked that, and will be experimenting going forward, but I can't be the first person to have this issue, and was wondering what other folks have done Bluetooth A2DP issue One of the other things I want to do with the Xtrons is stream content directly from my phone; mostly audiobooks. This may or may not be related to Poweramp (to test I'd have to uninstall it I guess) but I'll detail it to see if anyone has some sage advice for me. The Xtrons has an A2DP app which handles the audio streaming inbound from other devices. This app launches for a moment, and then goes away. Sometimes it plays a second or two of the most recent Poweramp track, other times it just closes. My phone is connected for sure, and the Xtrons is pulling the title/etc info from my audiobook, but it never plays. It almost appears to me to be some kind of contention between the A2DP app and Poweramp. I've gone into settings and disabled all the bluetooth controls (at this point I don't need them) to no avail. Any help with either of these issues would be appreciated! Thanks- -Blu
  16. Moto G6 Play [jeter/aljeter] Android Pie 9.0 PPP29.55-35-12 official firmware Poweramp v3-build-853-arm32-play So I recently upgraded to Android 9 on a Motorola g6 play and now Poweramp does not want to work over Bluetooth. This is especially strange because I've had my phone connected to my car stereo via Bluetooth and SoundCloud has worked flawlessly, yet when I try to launch Poweramp my Bluetooth will disconnect and reconnect over and over until the "Bluetooth app" stops working and I get a dialogue box saying it is not responding. Any ideas? issue ONLY with Poweramp. I've tried other players such as black player, retro, etc....they all do not have this issue when playing through Bluetooth connection in my car. I have done a hard reset and clean installation to my cell phone and the app still doesn't work properly
  17. Moto G6 Play [jeter/aljeter] Android Pie 9.0 Official PPP29.55-35-12 Poweramp v3-build-853-arm32-play Error when playing music through A2DP / AVRCP bluetooth audio on several devices. Forced closing of the bluetooth app of the cell phone and constant reconnections failed. This problem is only presented by the Poweramp app, I have tried other players and the bluetooth audio works correctly. In android 8 in the same way everything worked correctly, this bug was presented through an update to android 9. I have done a hard reset and clean installation to my cell phone and the app still doesn't work properly
  18. Poweramp is not responding to my bluetooth devices buttos (though it's paired, and sounds great). I have tasted it with my car stereo (which also doesn't show the song playing data), and bluettoth earbouds. I know my devices are not the problem, because other apps work fine. Any help? Poweramp Pro v3 build 316 Xiaomi Redmi Note 5 Pro Android 8.1 based custom ROM (AOSP Extended)
  19. Phone: HTC U12+ (Stock ROM) Android: 9 BT Headphones: Bang & Olufsen H9i with touch controls Hi guys, I've recently bought the B&O H9i headphones with touch controls and I've discovered that Poweramp is going a bit crazy when using the touch controls. As we will see a rise in touch controlled headphones soon I think it is viral that this issue is fixed. So the problem araises when I try to use the touch controls in anyway. You swipe backward or forward on the earcup to change the track, this works well in other music apps, but in Poweramp it changes the track and pauses the music, after the track change, I've experimented with different button responses in settings, but it only makes the problem worse. On single press setting it changes a track and pauses it. on the double/truple setting it skips 1,2 or 3 tracks and pauses it, same happens on long press setting, this makes using the touch controls unbearable. Also I have noticed that Poweramp goes crazy on its own without touching the touch controls when double/triple press setting is enabled, skipping tracks randomly pausing music, skipping tracks again. Please ask me for any more info if needed, hope this can be quickly resolved, as Poweramp is my most facourite app for years and the B&O Headphones are one of the best out there so they should be compatible with the app. I do not experiance similar issues with the n7 player or tidal. I would hate to have to swap to n7 its s%$t! xD Looking forward to your help Adi
  20. Hello @maxmp, why on redmi airdots the option for next song using the assistant command "long press" doesn't works? (on redmi airdots is double tap for call assistant) Is possible use this double tap for next song on Poweramp?
  21. A while ago my Kinovo bluetooth headphones stopped being able to change tracks with Poweramp. They still work with google music no problem. Even more recently I got a 2013 Ford Edge with Sync. The controls worked for a while but now I can't get Poweramp to change songs (once again google music works no problem). I tried to upgrade to the v3.0 beta but whenever I click the button it says "you must have an internet web browser installed" which I do. So #1 how can I get bluetooth controls to work on v2.0 and/or how do I upgrade to v3.0 if it keeps giving me this web browser error??
  22. Player is not accepting input from my Bluetooth headset (Boat Rockers 600). But when I connect a wired headset and disconnected, Bluetooth controls started working fine. And if I restart my phone or the app gets restarted (like after force close but not after closing and opening app) I have to connect and disconnect the wired headset again. And the track control by volume buttons(when screen is off) is also working after connecting wired headset until app gets restarted as stated above. BTW UI is awesome I am using OnePlus 2 with RR 6.0 (oreo 8.1.0)
  23. Hi guys, I have a problem with Bluetooth headphones on Poweramp. I have a Note 9 (Android 9), and full version of Poweramp (latest build 826). For most times (but not always) Poweramp has a problem with BT headphones. I mean when connected, YouTube, Google Music and everything else plays music via headphones, but Poweramp doesn't. It just plays through speaker. Mostly I need to disconnect and connect a couple of times, or restart phone. It was tested with 2 different Bluetooth pairs of headphones. I reinstalled whole app, but it didn't help. Does anyone have similar problem? Any tips? It is really annoying, but I don't wanna switch to a different music app.
  24. Hello, I listen to Poweramp via a Sena 20S Evo bluetooth headset while riding my motorcycle. My headset is also connected to my Garmin Zumo 595 GPS. Often (but not always) after the GPS provides some voice direction, Poweramp will suddenly start playing whatever the last queued up song was, even though I was not listening to music at the time. It is almost as if Poweramp thinks it should RESUME playing after another source/notification broke in, but I don't WANT it to resume. This has been extremely annoying. Not sure if it's a bug or just one of the settings I haven't tried yet? Please advise, thanks! Steve
  25. I am using a wired usb connection to my car with a Bluetooth connection for calls. When Poweramp is set as the Android auto default music player, even if I am not playing any music, Bluetooth constantly disconnects then reconnects approximately every 20-30 seconds. If I change to another music player the problem stops. I am running the latest version of Android auto, last updated 23 April. Poweramp build 823
×
×
  • Create New...