Jump to content

heidl

Approved Members
  • Posts

    13
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

heidl's Achievements

Member

Member (2/3)

  1. I'm experiencing the same issue with a broken lyrics button. Poweramp build-981-bundle-play [981004-ed39e1a4] Android 13
  2. I've been hoping for this feature for a very long time. @andrewilley is something like this being planned or at least under consideration? Unfortunately, I didn't see any such entry among the feature votes.
  3. I support this request and would also like to add that Poweramp misrepresents the logical order of the discs. To explain: For example, with 11 discs, the order is as follows: 1, 10, 11, 2, 3, 4, 5, 6, 7, 8, 9 The only workaround at the moment is to tag the single-digit disc numbers with a 0 in front of them, i.e. 01, 02, 03, etc. I'm aware that collections with so many discs are very rare, but I've noticed the error and I think it could be fixed very easily. Translated with www.DeepL.com/Translator (free version)
  4. I don't want to sound rude, but this looks really bad. I appreciate the customizability of your skin, but imho it needs a good designer.
  5. Well I tried, but after seeing the available Pro Button designs, it eventually became too cumbersome for me. But if someone here would like to share his setup, I could give it another try.
  6. I purchased Yaps and tried it out, but honestly I'm not very fond of it.
  7. I was wondering why nobody here shows their skins, so I'd like to make a start and present the configurations I've created: Aurora: Melodi Light: Melodi Dark: Luminous: Luminous Black:
  8. @ihaspeiyou're welcome! I know the struggle is real haha I was despairing at first too back then and was lucky enough to have Andre explain it to me.
  9. Please note that some special characters like ( ) : ' [ ] must be replaced by _ in the file name. I also think it's worth mentioning that in current Android versions it's no longer possible to access the required Poweramp folder. You either have to connect your phone to a PC and access it via file explorer or use the MiXplorer app following this tutorial:
  10. I'd like to bump this thread. I also think this idea is great and would like to know if there is progress here yet? Of course I understand that there are certainly more important things.
  11. To give some positive feedback.... I recently had exactly the same problem with my playlists. Tracks in the library were displayed correctly, but not in playlist files. A full rescan solved the problem completely. I am on PA build 939 and use a Samsung S20 (current Android). @Andrew Evenstar Maybe this is a Samsung specific One UI issue? Are you using Samsung's default system folders (Music, Playlists, etc...)? Try copying your music and playlists to a folder of your own creation and restrict Poweramp access to that folder only.
  12. 😃 Your hint of using underscores instead of the brackets in the filenames made the difference! It's actually working now and I'm finally, finally able to fix all incorrectly displayed album artworks. Sure it'll be a grind, but my cover arts OCD will be pleased and I'll finally be fully pleased with Poweramp as a whole. THANK YOU GUYS 🥰
  13. Hello I just registered at the forum because I have the same problem with wrong album artwork, hoping to find a solution here. I use embedded artwork exclusively and am extremely picky about it. Many of my albums have one or more individual tracks in which I've embedded a different artwork. Unfortunately, Poweramp sometimes picks these individual artworks to represent the album in the album view. By my logic, the artwork of track 1 should be used as the album artwork, but Poweramp apparently uses a different method and I wonder why? In the screenshots below, for example, it is track 2. I can't see any pattern to what PA is doing here and it's a bit of a lottery every time I update my media library with new covers. I even tried @Absinthequ's hack from April last year where I put "Artist - Album" named JPGs in the album_art folder, but that doesn't work for me either (see screenshot). I'm on a Samsung S8 with Android 10 and I wonder, since the original question is already over 1 year old, will this issue ever be addressed?
×
×
  • Create New...