Jump to content

Knobbly

Approved Members
  • Content Count

    6
  • Joined

  • Last visited

About Knobbly

  • Rank
    Newbie
  1. Hi, I reinstalled the app from the playstore last night to try the legacy mode option and record the error message. The install was different this time and the sequence of access approval for folders was different. Sure enough, it is still working today so I'm pleased to say that I don't have the error message! I didn't have the setting for legacy mode... couldn't find it anywhere. Fingers crossed something has changed and it will continue to work. Thanks.
  2. Unfortunately it has stopped working again today. Back to Android 10 it is then!
  3. Thanks for your help. I've given it a go this evening and all working fine at the moment. Fingers crossed it stays this way! If not I'm going to have to find a way to go back to Android 10!
  4. Thanks andrewilley. If I download the newest version directly from the website will I have to pay again for the full version at the end of the 15 day trial? I have only installed things through the playstore before so not sure how this works. Sorry for lame questions this isn't my area of expertise!
  5. No idea...just the paid for version that is on the play store.
  6. Android 11 broke Poweramp for me as well - same as users above. I have tried removing it, clearing the app storage and reinstalling it. This works but only temporarily...by the following morning it is broken again and won't find any music! I have a Pixel 3a. I hate updates there is nothing useful and only headaches! Please help!
×
×
  • Create New...