Jump to content

Jaicool

New Members
  • Content Count

    1
  • Joined

  • Last visited

About Jaicool

  • Rank
    Newbie
  1. Hello, I just recently acquired the Hiby R5 Hi-Res Player (Android based) to mainly use it with my car (19' Lexus) via Bluetooth. I have been a loyal Poweramp user for many years. I never had any issues with my phones (all Samsungs) in the past years. I didn't like the defaulted Hiby App that came with my player, so I downloaded Poweramp but I am having issues with displaying the Metadata to my dashboard. Every single text field (Song Name, Album, etc.) says "No available" but songs play with no issues. I tried many fixes such as uninstalling Poweramp, granting it all the permissions, I even factory reset my Hiby but I could not get it to work. I tried many other apps such as GoneMAD and BlackPlayer and both of them always showed the Metadata correctly. However, each of one still have their own issues. GoneMAD: Wrong Metadata sent (It was displaying the Metadata of the previous song always even when I forward to next song) BlackPlayer: Whenever my car started, the Bluetooth would auto-connect, the song will auto play (which this is a feature I like and want in all my music apps) but there was no sound coming at all, even though you can see the progress bar moving. The only way to fix this issue was by pressing Pause and hit Play again and the sound would be back. So, I decided to move back to Poweramp for many reasons but for me has always been the best. Any help you be highly appreciate it. Hiby R5 uses Android 8.1
×
×
  • Create New...