Jump to content
Poweramp

MerBar

New Members
  • Content Count

    2
  • Joined

  • Last visited

About MerBar

  • Rank
    Newbie
  1. Hi, I've noticed a few similar bugs popping up and thought I'd mine to see if this provides anyone with any clearer pictures. I used to have my library of ~2000 songs on an SD card plugged into an Xperia XZ (not on Android 9). I just got an Oppo Reno (on Android 9) and have set up Poweramp, and carried along my playlist/settings/songs manually via transferring files to my laptop, then dropping them onto the internal Oppo storage in the Music folder (Oppo does not have an SD card slot). Since then, I'm experiencing the following issues; Sometimes, playing songs prompts 'File Unable to Play!' but the song does, in fact, play Similarly, it tries to skip the song when this happens The notification for Poweramp is out of sync with the app, often displaying songs played previously and stopping the music when interacted with to pause/skip I have rescanned and Full Rescanned multiple times; it's like Poweramp sometimes 'forgets' the library location; sometimes the app will allow me only to select 'Internal Storage' (the entire phone), sometimes it will allow me to dropdown and only select 'Internal Storage -> Music' My playlists and settings originally were unable to be added (e.g. 'Failed to parse file'), but waiting a bit and returning showed that it had in-fact imported settings and playlists.🤷‍♂️ Oppo Reno, Android 9, Poweramp version 830. I'm not sure if this is due to the Oppo phone (new in the UK), Android 9, or v830, but looking around it seems similar to the issues a lot of v830 people are having. Happy to wait for an 831 or revert back to 829, but hopefully this bug provides more evidence for Max
×
×
  • Create New...