Jump to content

Mark BT52

Approved Members
  • Posts

    7
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Downloads

Poweramp Knowledge Base

База знаний Poweramp

Poweramp知识库

Poweramp Equalizer Knowledge Base

База знаний Poweramp Equalizer

Posts posted by Mark BT52

  1. Hi,

    I seem to have fixed it for the V30 at least.

    I noticed that the phone volume slider was often a bit crazy when using custom no. of volume levels, moving around on its own when displayed etc.

    Switched Poweramp back to the default volume levels (16) and not only did the slider start behaving itself but the battery drain and heat up stopped as well.

    I tried changing the volume levels back and sure enough all the problems reappeared.

    Hope this helps for others.

    Cheers

    Mark

  2. On 6/24/2019 at 4:36 AM, blaubär said:

    That's because it is a rare occurence and we don't know the reason. If that happens per chance in one of tenthousand devices then the testing team would on average have to aquire and use tenthousand devices to reproduce it.

    One the other hand I can reproduce it at will on 2 out of 2 devices...  (LG V30 and Galaxy S8 Plus)

    Annoyingly my previous workaround of only using it via the widget seems to not work now either, so my only solution is to use a different player 😞

    (by the way, this issue does not occur for me with other players, only with PA)

  3. 17 hours ago, dunkel said:

    Have been running into the same problem in the last couple of weeks as well. This seems to only happen when the screen is off, but Poweramp is the active app. When Poweramp is running in the background, it drains only a fraction of the battery.

    Greetings.

    Setup:
    Honor 8 FRD-L09, EMUI 5.0, Android 7.0
    Poweramp v828

     

    Thanks for that. I can confirm that for me also having it running in the background does not cause the issue.

    It happens only when it is the active app with the screen timed-off

  4. Hi again.

    I am pretty sure it is related to other apps that are open. I am still convinced that Poweramp is the app responsible, because the heat and battery loss only occurs when it is playing music.

    However, the usage stats on the battery today said BBC iPlayer was responsible for 25% loss, when I had only used it for 10 mins. And on other days it said Amazon Prime Video was the biggest drain.

    However these other apps were dormant during the fast drain period and the same does not occur when I am not using Poweramp with those apps dormant, or if I use a different music player in that situation, so I still think Poweramp is triggering the drain even if the stats are referencing other apps. Suggest your tests are run with other media related apps dormant to see if you can repeat it.

    Edit: I can actually watch the battery usage % on iPlayer increase with only Poweramp actually running. Now saying 33% iPlayer while Poweramp % is remaining the same.  iPlayer isn't even a dormant app!   Killing Poweramp has stopped that now.

    So long as I kill off all other apps before starting Poweramp I have no issue though.

     

    Regards

    Mark

  5.  I haven't got my headphones today, so can't test.. I use Poweramp mainly to get "in the zone" when working. But I'm confident that everytime I get the issue I have been in an office environment where I run Poweramp with the screen off, pausing and resuming songs using inline controls when interrupted. Occasionally, when grabbing a coffee, I'll pause by yanking the cable and resume by plugging it back in.

    I'm fairly certain that it always takes a few interruptions before the problem starts 

     

    Hi, 

    My experience matches this above. I notice the issue when the phone gets really hot, then I see that the battery has lost a big chunk and the battery graph has taken a big nose dive.

    I have to re-start the phone to return to normal battery consumption. I'd say 50% of the time it is fine, 50% it starts draining for no apparent reason. I cannot determine any common factor so far.

    This is on an LG V30 using the hi-fi DAC. Android 8.0.0. Music on SD card using a fixed playlist.

    Definitely Poweramp (or Poweramp combined with something else) causing it as I only recently came back to it from a different player and this battery drain started then and only occurs when listening to music.

    (This is always with screen off using earphones).

    This is from a very recent install of Poweramp. I did try clearing and reinstalling it and the problem remains.

    Regards

    Mark

     

×
×
  • Create New...