Jump to content

Jonny G

Approved Members
  • Posts

    7
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Downloads

Poweramp Knowledge Base

База знаний Poweramp

Poweramp知识库

Poweramp Equalizer Knowledge Base

База знаний Poweramp Equalizer

Everything posted by Jonny G

  1. I have now verified that the track notification is visible as it now shows on the launcher screen if that is the active display while Poweramp is playing music and the track is skipped. It no longer displays over the visualization though which is the functionality I want. Any ideas how to solve this?I have now verified that the track notification is visible as it now shows on the launcher screen if that is the active display while Poweramp is playing music and the track is skipped. It no longer displays over the visualization though which is the functionality I want. Any ideas how to solve this?
  2. Hi all, I recently upgraded my car's head unit to Android 10 which required me to wipe the device. Unfortunately I forgot to take a backup of my Poweramp settings. On my previous install, during a full screen visualization, Poweramp would flash up a notification when skipping between songs, try as I might I can't seem to find the setting to activate this behaviour again. I've checked to see if it was actually a feature of my launcher program (Agama) but drew a blank there as well. Has anyone got any ideas which setting this could be? I've allowed Poweramp notification access BTW.
  3. Hi, thanks for getting back to me. I can say for a start that I also experience this problem when using a microsd card plugged directly into the unit. I take your point re: the custom rom but it would seem to me that if it's possible to find and scan one track into the library, it should be possible for it to do them all. Case in point, tracks that were previously in my library are now omitted following the full rescan. None of the filenames or locations have changed. I can access and play all the files using the headunit's file manager, it only seems to be Poweramp that has difficulty in reading them. The last time this issue occurred (on an older version) the only way I could get Poweramp to fully scan all my media was to scan the folders in chunks, rather than all at once. so A to D, E to H, etc, etc. The folders do contain approx 150GB of media, could it just be too much for the scanner?
  4. Hi, I'm still experiencing the above problem, seemingly random folders are missing from my music library despite how many times I rescan. All my folders are correctly ticked. I've checked the FAQ for an answer, but unfortunately haven't found what I was looking for. If I've not submitted this bug report correctly, please could someone just give me a pointer on how I can improve my chances of getting some assistance? Many thanks.
  5. Just installed latest Poweramp today (26/07/2020), unsure exactly what the build number is but in app changelog shows 875-879. However, this is an issue that has affected every version of Poweramp I have ever installed on my Android headunit. It's currently running version 9, on a custom rom from a guy named Hal9K available on the XDA forums. I've just added a few hundred meg of (correctly tagged) audio files onto my external SSD connected via USB to the headunit. Checked that the new folders are ticked and tried to rescan. Only a handful of the new files are added. Cleared cache, cleared storage, re-added the folders and tried to start a new library scan. Only a seemingly random amount of files are added to the library. The app has USB access, I have scanning set to manual only, I'm out of ideas. Could anyone with any thoughts please suggest something else I can try to get Poweramp to reliably scan new music?
  6. Tried that. Many times! Traxformania - what firmware are you running just out of interest? I'm on Hal9K ROM latest version of Android 8. Haven't upgraded to 9, hearing lots of problems.
  7. Hi all, I'm using Poweramp on a PX5 type android headunit (Xtrons branded) and really need to find an answer to this issue as Poweramp has far and away the best interface for in-car use. I'm on V3 build 823 - full version installed on an Android 8.0 custom ROM. I'm using a 128gb micro SD card to store my mp3s which is almost full. The folder structure is Audio/Artists/Artist1/Album1 etc, etc with multiple artists and albums inside the relevant directory. If I add the Audio file as a whole to the library and then scan it will take around half an hour but then either find a few random tracks, or none at all. The only workaround i have found is to add them in batches (eg Artists A-C, then D-F, etc). Is this a bug with the scanner, am I simply overloading it? Many thanks for any help.
×
×
  • Create New...