Jump to content
Poweramp

BrendanPower

Approved Members
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by BrendanPower

  1. Hi, regardless of what I've had on my phone screen before it locks or times out to off, I find that when I unlock the phone, Poweramp is displayed immediately. (I don't mean it's just there on the lockscreen itself). This is a pain when you've been reading a webpage when the screen times out. Reactivating he screen doesn't show the webpage, but Poweramp. I've had a look in settings but can't find an option that seems relevant to solving this. Does anybody know? Thanks.
  2. I'm finding that when I request a song via Google assistant (to play on default player Poweramp), the track will play but only after about 30 secs. Visually what's happening is: Once the request has been made, the assistant screen disappears, Poweramp opens with the requested track loaded, but the actual playing of it is delayed. Anyone else find the same/solved this? Thanks
  3. For anyone in future who has this problem, I resolved it by deleting the Google app (well, disabling and re-enabling) and the issue went away. You may have to set up voice match again, as well as setting "unlock with voice match".
  4. I have the very same issue. I've noticed though that the track I request WILL play after a long delay of about 25 secs. Did you find any solution?
  5. No luck on that one, for me anyway. Appreciate the response 😊
  6. I always keep shuffle on, but I notice when I ask Google Assistant to "Play [x] on Poweramp", the song plays but the player has opened with shuffle turned off and it then continues through the library in alphabetical order.
×
×
  • Create New...