Jump to content
Poweramp

░▒▓█ クリス █▓▒░

Approved Members
  • Content Count

    21
  • Joined

  • Last visited

Everything posted by ░▒▓█ クリス █▓▒░

  1. Thank you so much! I did a clean install of your test build and now it works great! There seems to be a problem with the Media Volume Sync Option in Android 10 though (see screenshot) But DVC works nonetheless on Bluetooth so It's ok I guess?
  2. ok, I tried to (first time), I hope it helps log build847.txt device_info.txt
  3. fresh app reinstall and data clean didn't help unfortunately 😥
  4. +1 (with Unicode support please for Japanese lyrics for example)
  5. well, I guess we have to wait for Samsung to fix it in an update (again...)
  6. thanks for the update! I'm using the folder structure and some of my preview album arts disappeared. But when selecting the album the actual cover art is there. I already did rescans and full scans, but they stay like this. They were visible in the previous version, how can I get the preview art to get shown again?
  7. I use the full version with my Note 10+ (Exynos) and I only get 24bit/48khz out with the included AKG USB-C headphones and also with my dongle (DAC in the dongle did output 192khz on my S9+) ...
  8. thank you very much for your hard work as always 🙂
  9. if you set it to Hi-Res output it should be 24-bit 192khz
  10. do you have the april or may Samsung firmware update? it should work with one of those
  11. same here (S9+ pie, Exynos). even though my wired earphones are always connected it switches sometimes to OpenSL output. (usually after screen mirroring or connecting to Hdmi screen). When I reconnect the earphones it switches back to Hi-res output.
  12. @maxmp thank you so much for fixing Samsung Pie Hi-Res Output. How did you do that? 😆 Or did Samsung change something in their newest firmware update?
  13. I'd gladly pay for that (S9+ Exynos on Pie here)
  14. you think they will fix this in some of the next updates? 😅
  15. try turning DVC off, it helped with my output. I had the same problem and now I get 24 bit and 192khz output, though I'd rather prefer having DVC on... 😥
  16. hi! I have a problem after this update. edit: same as the person above me 😅 My hi-res output info before this update was 192khz, 32bit, but after this update it only stays at 16-bit 48khz, no matter what setting I choose... I attached screenshots. I use an S9+ Exynos on pie (Jan update). appreciate your help
×
×
  • Create New...