Jump to content
Poweramp

Davor

Approved Members
  • Content count

    5
  • Joined

  • Last visited

About Davor

  • Rank
    Newbie
  1. I tried copying some of the affected files to internal memory and they are getting read properly from there. Got any idea what the problem is? And why is the majority of my library fine, but some songs aren't? The tags themselves still look fine when checking Info...
  2. Of course. Copy pasting here from another post: "So I have the same problem. I recently updated to Android Pie and did a factory reset. after reinstalling Poweramp (I previously also used the newest version), part of my library shows as Unknown artist - Unknown title - Unknown album. Funny thing is, the tags themselves are fine - when I go "Check Info/Tags", everything displays properly. My phone is Xiaomi Mi A1, playing music from SD card. Also on some songs only the Artist is missing and the rest of the info is displayed ok - but again, checking the tags, the Artist tag itself is correct. Songs affected are .flac and mp3." I used Mediamonkey for all my tags, they are certainly correct on my end so it's kinda baffling why some songs are problematic considering everything looks ok in the file itself and in any other program.. Do let me know if I can provide any other info/ files
  3. I don't think it has anything to do with iTunes though. I've never used it, just normal copy paste to the phone. And everything worked fine before I updated to Android Pie and did a Factory reset.
  4. I have the exact same problem as the OP. I'd just like to add that I was already using the newest build of Poweramp previously and everything was fine... but this problem appeared after I updated to Pie and did a factory reset. After fresh install of Poweramp, things are a mess. My phone is Xiaomi Mi A1.
  5. So I have the same problem. I recently updated to Android Pie and did a factory reset, after reinstalling Poweramp (I previously also used the newest version), part of my library shows as Unknown artist - Unknown title - Unknown album. Funny thing is, the tags themselves are fine - when I go "Check Info/Tags", everything displays properly. My phone is Xiaomi Mi A1, playing music from SD card. Also on some songs only the Artist is missing and the rest of the info is displayed ok - but again, checking the tags, the Artist tag itself is correct. Songs affected are .flac (none of the data showing) and mp3 (missing artist).
×