Jump to content
Poweramp

CallMeMrGibbs

Approved Members
  • Content Count

    7
  • Joined

  • Last visited

About CallMeMrGibbs

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I just responded to you on Google Play but it's probably easier to explain here since I can type more. My static seek bar doesn't look like the one in the screenshot. It's not under the start and end times. It sits in the middle on different levels. It starts and stops after the time where in your screenshot, the seek bar is at the start of the beginning time and ends under the finish time.
  2. Welcome back! Loved your older skins and it's great to see some non-standard skins! Keep it up!!
  3. Back to casting but not playing again. This is frustrating. They all connect but it's back to the seek moving two seconds forward, restarting with no sound.
  4. I was wrong. I CAN cast to my TV, just nothing else. No Chromecast audio (what I really wanted to cast to) or Google Home minis. It definitely does work for the TV though. Edit. I was wrong. All cast targets are working now. LOVE LOVE LOVE!
  5. LG G6 on Oreo. Cast icon appears and it says connected, but can't cast to either of my Google Home Minis or my Chromecast audio. It starts to play but the timer moves two seconds forward, then two seconds back but no output at all.
  6. I had this too and it bothered me. I ended up clearing all of the data for Poweramp to fix it. I hope someone has a less destructive way to resolve it for you. It happened to me when I was casting to a Google Home but it still did this even with the bluetooth off or when I was away from home. After nuking it it reverted to the correct volume controls but I haven't paired it with my Home or Harman Kardon speakers again. I'll wait for legit chromecast support.
×
×
  • Create New...