Jump to content
Poweramp

returnofthem

New Members
  • Content Count

    4
  • Joined

  • Last visited

About returnofthem

  • Rank
    Newbie
  1. Version 823 was fine yeah. Reinstalling didn't help but deleting the _com.maxmpz.audioplayer directory fixed it - very strange! Thanks for the suggestion
  2. Not sure if this is the right place to ask, but I'm getting a very strange problem with build 823. I'm using a stock Samsung Galaxy S7 (standard, not the S7 Edge) running Android 8.0.0. When I open the app it goes to the main playing screen as normal with the mini player at the bottom. However, as soon as I used controls on the mini player more than once (e.g. press menu, press back, then press menu again) UI elements start blanking out and disappearing. Eventually, by tapping around on the various UI elements, I end up with the attached screenshot! Despite the UI going completely beserk the music keeps playing, but all of the buttons which are missing cease to function meaning I can't get into the settings, library, EQ, etc. The only way to resolve is force kill the app, and then it breaks again the second time I use a control This means the app is basically unusable for me which is a real shame as I love it, and earlier builds ran fine on the same hardware with the same version of Android. Any idea if I can do anything to fix this, or is it a bug which needs fixing in a new build? I've already tried force kill and clearing the app data.
  3. Poweramp v3 just landed on my phone - loving the updates for the most part, but I have one question. Does anyone know if it's possible to disable the wave bar? I preferred the old linear progress bar in v2 and find the wave bar a bit distracting, especially as I have the pro buttons turned on so that I can quickly change category (something I do a lot) so they cover most of the wave bar. Thanks!
×
×
  • Create New...