Jump to content
Poweramp

givevmethedownload

New Members
  • Content Count

    2
  • Joined

  • Last visited

About givevmethedownload

  • Rank
    Newbie
  1. I have investigated it further and I believe I have an interesting case for you. So, when I activate it, the music stays on "play" but it doesn't move more than 1 second, without a sound, which might be the expected behaviour of a phone without support (?). So, funny thing is, if I go to settings, audio, advanced and turn on/off DVC (do the opposite of what it was) or settings, audio, output, hi-res, wired and turn on/off the "No DVC", everything starts working, audio output indicates that it's streaming at 24/48kHz. Another interesting fact, should I click on the DVC setting that I changed in order for it to work, it stops working once again. Everytime I remove the headphones and reconnect them, or when I restart the app, in order for this to work, I have to click on either of the DVC options and it'll start working. Let me know if you want any logs to try and see this further.
  2. I managed to make the high res output work but then it stopped. Not specific to any version, just updated it and it displays the same behaviour on this release. I activate it and it just doesn't play. If I remove and insert the headphones, it justs assume them under another category and goes back to the main API. I have tried uninstalling Ainur Sauron and AML, but that wielded no results. Any tips? OnePlus 5, Jaguar 8.1 rom
×
×
  • Create New...