Jump to content
Poweramp

mirel

Approved Members
  • Content count

    6
  • Joined

  • Last visited

About mirel

  • Rank
    Newbie
  1. Because it was needlessly changed from v2. I missed it too. In v2 that option meant 'play after current song is finished'
  2. mirel

    Poweramp Build 814

    I always have Ignore Shuffle on (and Start Playing Queue Immediately). But somehow after an update they were switched off again. But.. I set it up like that again and it still ignores the settings. v3 has been a constant annoyance when it comes to the shuffle and queue functions.
  3. mirel

    Poweramp Build 814

    So what's going with the queue function? It was overhauled in v3, but after several complaints, including a thread myself, the dev fixed it. But now in the latest build it changed again. I have my standard behavior set to queue, and wish to play a few songs in my queue order, but now that is messed up After I set a queue of several songs, it starts in the middle of them, as if it's shuffling the queue list.. (Why would someone want that?) What also happens is, once you've finished the queue, it goes back to the normal player BUT it defaults to normal play instead of your previously set option (in my case shuffle all)
  4. Agree! Right now it feels like Queue is a playlist in itself. While technically it is, it's purpose is to temporarily ignore whatever playlist or style of playback is currently enabled, but with the intent of returning to it.
  5. This message is now seen in Settings > Library > Queue. My question is, why is this implemented? The way I've listened to music in Poweramp for 5 years now, is by having Shuffle All Songs always on. I just don't like listening to one artist during my commute. And whenever I feel like listening to one or a few specific songs, I quickly make a Queue playlist, and when all songs are played it reverts back to Shuffle All Songs. Shuffle Just Songs in turn ignores the Queue when I make one.. But in the new build this apparently isn't possible. Is there a way to get this to work somehow? I am a bit bummed about this because V2 has been giving me more problems as of lately, like the notification player not being visible (even that 3rd party one stopped), viper4android crashing and needing 2 reboots to get working again, and the queue randomly skipping over songs.. so I can't go back!
×