Jump to content

Vedant_1525

Approved Members
  • Content Count

    7
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Gallery

Downloads

Poweramp Knowledge Base

База знаний Poweramp

Poweramp知识库

Poweramp Equalizer Knowledge Base

База знаний Poweramp Equalizer

Everything posted by Vedant_1525

  1. I believe this only applies to manual play/pause/stop since it didn't make any difference having it turned off or on in my case. Yeah, I meant the CROSSFADE and not the GAPLESS in the previous post.
  2. No, the audio really cuts out early and the timer seems to stop 5 seconds before the total duration and this is the exact position from where the audio cuts out (no misbehaviour in timer noticed in my case). Okay, I tried restoring default settings in Crossfade and Gapless settings, and turns out that it fixed the problem but at the same time I lost the gapless feature completely in my playback. But if I again change only the first option i.e. "Auto-advance Fading" set to "Crossfade all songs" same thing happens again. I never had such issue in V-2 as I have imported all of my V-2 setting
  3. Yes, I have tried 816 and still, I can produce the same bug. As far as I know, there were some Gapless improvements in the build 815 and not in 816 (Changelog!). But none of those seem to fix the problem. The playback stops 5-6 seconds before the end time, like stops at 4:04 in a track which is 4:10 long and a pop-up appears which reads "List Finished". Can you reproduce the same? This happens to me when the last track in the list is about to finish and the repeat is turned off completely. I expect the playback to stop under the same conditions but only after the last track is played
  4. Mine goes back to 0:00 and stops (only when it is the last track and repeat turned off) but it skips the last 5-6 seconds of the track!
  5. I don't know if this is a bug or I'm missing something here, but I found that Gapless is not functioning smoothly in the recent V-3 builds (800+). When playing the last song in the list (when repeat turned off meaning the playback is supposed to stop after the current song ends), last 5-6 seconds are skipped and the audio stops without playing the last song till end. This happens to all the files being played last in the list and not with a particular track. I tried tweaking all the possible options in Gapless and Crossfade settings, but nothing worked. Even when "No Crossfade" is
  6. I don't know if this is a bug or I'm missing something here, but I found that Gapless is not functioning smoothly in the recent V-3 builds (800+). When playing the last song in the list (when repeat turned off meaning the playback is supposed to stop after the current song ends), last 5-6 seconds are skipped and the audio stops without playing the last song till end. This happens to all the files being played last in the list and not with a particular track. I tried tweaking all the possible options in Gapless and Crossfade settings, but nothing worked. Even when "No Crossfade" is
  7. 1. Has anyone figured out how to assign EQ to particular tracks and not the specific outputs? I dont know if @maxmp has provided this option or not in V3, but It was there in V2. It was one of the most important to me personally! 2. The audio does not stop after playing a selected track (via search) and having repeat and shuffle both OFF. Again, it stopped in v2 but not in v3. Instead it starts playing the next track in the "All Songs" even though I have chosen a particular single track via search. 3. Gapless playback is not as smooth as it was in V2. For example, the audio ( after p
×
×
  • Create New...