Jump to content

XanaduBananadu

Approved Members
  • Content Count

    13
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Gallery

Downloads

Knowledge Base

База знаний

知识库

Everything posted by XanaduBananadu

  1. Can you describe what exactly you mean by attenuated playback from bluetooth? I think I have the same issue, when I connect via bluetooth, regardless of which audio output I choose the sound is very odd, it sorta sounds like the track is split into different channels and the center channel is dropped, where you barely hear the vocals. I first thought it was my bluetooth connection but when I use Google player or any other player the sound is fine via bluetooth.
  2. I usually change the album names to something simple like 'Season 1' and seeing as these are the only two shows whose complete soundtracks I have, they had the same album names up to season 5. Since I also never use the Album Artist tag it makes sense what you said about Artist tag alone.
  3. Bit of an update, I changed the album name a little bit and recopied and it sorted it correctly now and displays the years as saved in the tag. Thanks @andrewilley for your help.
  4. I checked and all the tracks are of the same year 2006. I'm curious though if this checks album names across artists? Because when I initially loaded them the cover art was the same as Game of Thrones - Season 1 which is from 2011. So did it somehow cross reference the album of the same name even though they were different artists? I do have Headers with Meta enabled and the category selected is Artists.
  5. When I get home I'm going to delete the files again and change some details on the original files and recopy and hopefully it will see them correctly. On another unrelated note does anyone know how to display the total time of each album? Like the picture I posted above where the year is listed is it possible to also display the album time? I know it shows at the artist level. I would like to see it at album level as well.
  6. Sure let me see if this works. This flac file shows the right year on my PC at home. But not in Poweramp. I tagged it as 2006 I think on my PC but displays as 2011 on Poweramp. 01 - Main Title (From _Lost_).flac
  7. I'm having issues again but this time a full rescan won't pick up the right meta data on the file name. I added new Flac files and the year is being reported incorrectly. I've deleted and recopied but for some reason the wrong year is displayed for the album.
  8. Awesome thank you for the hard work. Will report back to you if anything is off. Like I said before. I have zero issues if you want to charge for the new version.
  9. I'm assuming he fixed the image he uploaded. I have the same issue, then again it's been that way even in version 2 as well. Majority of the tracks are right, there are a few oddball tracks that show up with weird lengths. I don't have much of an issue with it though.
  10. Awesome, that worked! thanks! I think you're right about the embedded info, when I check the song listing the song tracks are way off, some are listed as 1 second long for some reason even though they are regular 4-5 min tracks. Not sure why the track times are all over the place.
  11. I have this issue where it won't for some reason find all the tracks under one folder. I've divided and sorted all my music very thoroughly. Other music apps on my phone find it just fine. It seems to be just a couple of artists.
  12. This is an amazing update and I thank you all for the hard work done on this. I love that the new player now utilizes the inbuilt DAC of my phone. I do have a small issue though where the player doesn't remember my sorting choice. It's a little finicky. After I change to sort by year it remembers it sometimes and other times it doesn't. Not really a major issue but just something I experience. Another small issue I see is kinda weird, the scanner doesn't seem to read all the songs of the same album in the same folder. If an album has 12 tracks, I can see all of them in the file manager and if I use other music app players I see the entire album, however Poweramp just doesnt see all tracks. And it only occurs for one or two artists. I've changed several settings and even deleted the app and reinstalled but I get the same issue. I don't know if there is a cache/metadata repo somewhere that needs to be deleted to try again. I also retagged my mp3 files to be consistent but I still see no changes. In any case, just wanted to say I absolutely love this player, it's always been my favorite player and even if you charge for the upgrade I will have zero issues paying for it. Thanks again for all the work. Edit: Wanted to add I'm using the latest build 793.
×
×
  • Create New...