Jump to content

Adityaeclipse

Approved Members
  • Posts

    6
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Adityaeclipse's Achievements

Newbie

Newbie (1/3)

  1. I am not a bass fanatic. But i would like to feel if the high res output is too different. I felt the bass issue the most in a few Aphex Twin tracks. Specially xtal. The bass level seems fine. Just seems a bit muffled. As if it were a bit mono. Using normal output till there is a solution to it...(?)
  2. Yeah that's what I mean. The bass isn't deep in high res. Even was the case in oreo. Is that normal?
  3. My phone is Nokia 7plus. Seems like it has high res. And it does play when I switch for headphones. But high res sounds muffled in a way. Like if I play a bass heavy track, the bass tries isn't open sounding somehow like it should sound (as in the default output). Am I missing any settings? Or do I need wav files only to play the high res correctly? audio_policy.conf
  4. As a designer myself, I really like this design change in v3 and I feel it is aesthetically great. Gives the player a more natural organic feel rather than just another music player app. Doesn't even have to follow rounded corners theme. Maybe if the album art doesn't have rounded corners, it could look better. But if people dislike it, maybe give an option to show it somewhere else.
  5. It does it while music playes or idle. It's doing it randomly. Not related to play or pause too. Previously it would show the details all the time. Even if I've had the app not running in the background.
  6. There is one issue that seems to be present in the latest one. The widget keeps resetting to its original form. I tried reinstalling and recreating the widgit. Idk how many people have checked this here. Rest seems to work fine for now. Cheers!
×
×
  • Create New...