Jump to content
Poweramp

BigAinCA

Approved Members
  • Content Count

    7
  • Joined

  • Last visited

About BigAinCA

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. hmmm....I had an update today on your skin and now the track names are positioned too low and now overlap the track count and the the buttons. The previous version worked just fine. Also, the tracks times are no longer sitting below the visualization and shuffle buttons but are now sitting above the library and setting buttons. I wish I could go back to te previous version as it was fine for me. Using a hiby R6 with 8.1 One more thing, I had the ratings turned off but in the previous version the stars/thumbs I believe were in the correct position but now the are at the top of the screen. In the screenshot they would be located just above the "Jeremy Camp" in the album art.
  2. How did you hide the android nav bar at the bottom?
  3. Yeah, I did that in the beginning. But it is the Direct Volume Control setting that causes the above. If I turn it on the unit i unusable.
  4. I am having an issue with this version. I got automatically updated from V2 to V3 814. I hit the play button and it is not playing the track. It looks like it is trying to play but it is like stuck in a loop or something. Other things i notice is that when a song is "playing" (which is isn't) I swipe to the next song but the song is not changing. The track title is switching but the audio/seeker bar stay for the song that was initially selected. If I want to the song to actually change I have to pause the currently playing song and swipe to the song I want and hit play again and the seeker bar will change for that song. But if I want to switch songs again I have to pause, go to the track I want and hit play. It is not switching on the fly as it should. Along the same line, if I have an album playing and I want to switch to another album I go the the album I want. Now there is a mini player on the bottom with the current album that is playing and on top is a bigger player for the album I selected that has a shuffle button, play button and select button. I hit the play button there thinking that it will start playing the new album but it does not. I have to hit the pause button on the mini player at the bottom with the currently playing album and then hit the play button on the top player for the album I want then the mini player will switch to the new album. Maybe this is the way it is supposed to work? Anyway, I guess that is all moot because I can not get the player to even play the song to begin with. It looks like the seeker bar is moving for the buffer or what not but when it gets to the actual song it stops and goes back to the beginning of what I am assuming is some sort of buffer. Anyway, I am using this on a Hiby R6, android 8.1 using typical flac files ripped from CDs. V2 not no issues but V3 is just not playing. I rescanned the library and gone through setting seeing if there is soeting that may be causing this but can not find anything. Well, I hope all that made sense as I am tired as I write this. EDIT: Ok, I figured out the issue. I had to go the settings and then audio and then go to advanced. There I had to turn off the direct volume control (on by default) and everything seems to working as it should be now. I thought about deleting the entire post but opted to leave it in case someone else comes across this.
×
×
  • Create New...