Jump to content
Poweramp

thomasedv

Approved Members
  • Content Count

    8
  • Joined

  • Last visited

About thomasedv

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Not at liberty to test right now, just wondering if beeping on play/next/previous action using another app (with media signals i assume) is fixed in this build? I posted it in another build when it happened, and it wasn't fixed in 812. Happens even when no headset is used, so it's mildly annoying to have beep every time i change song with the custom widget i use, instead of use the notification or open Poweramp to fix change songs. HTC 10, the app is KLWP (Kustom Live WallPaper) where have the some background item to do media actions on press. Android 8.0. Started happening in build 808 or 809. (That's the topic is mentioned it in, not sure which update that caused it.)
  2. Posted it in the 808 candidate thread, but decided it might as well be mentioned in a thread. When i toggle on High - Res output, volume goes down drastically. Happens regardless of DVC being enabled or not. (So likely not that same as that issue, though volume does go further down with DVC on) We are talking about having my volume at less then 50% for normal output, and 75-80 % for high res without DVC, and 90-95% with DVC on as well. Backstory, could have useful information as i make a few assumptions based on observation: This issue appeared for me on one of the early new UI builds. App works fine for a few hours or days, then suddenly everything is low one morning as i start up music with my headset. In the early builds, you had the option of selecting Float32 and 24 bit, and the issue happened only on 24 bit volume after the app had been idling (say not used since the day before.) Float32 on the other hand made cracking sounds with my low quality music so it was a tradeoff either way. Toggling to Float32 and back to 24 bit fixed the issue temporarily. (Until the app had time to idle or go into standby). Eventually this float32 and 24bit option got removed or hidden, as changes was made to the music system and options screens. I was quite happy, as the issue seemed to not happen anymore. But after using the app for a few weeks, it suddenly was low volume for the high res output again. And then there was no way around it at all that i could find to fix it. I've tried toggling any options i could find, even barely relevant to the issue. With some newer builds, the issue might go away on after the update only to return soon after. I also tried deleting app information from the system setttings and removing Poweramp and all it's folders completely, then installing it again.(Build 808) And that seems to work, just for a little while until this error happens again. Right now, i got it working today, but i'm expecting to be disappointed one morning in the following days. It's from the repeated observation of this that i make that assumption that a setting (probably a hidden one at that, likely not controlled by the user, if there are any) is getting changed to something wrong during shutdown/idle saving, or during the loading of the app into memory when it's opened/prompted to start from a media signal. It's also seemingly irreversible until a reinstall/wipe of the settings from a user perspective. Again pointing to toggling the 24 and 32 setting in the early build being the solution that temporarily fixed the problem. Last i wiped the settings it didn't fix it, but i have had some trouble where Poweramp retains settings despite the reinstall so i went and manually removed the leftover folders last time after the unsinstall where i managed to reset it and have my sound appear normal. So we'll see how long that lasts. I also tested now, when the sound is normal, that restoring my exported settings from a backup during the broken period, did not introduce a broken sound. So it's likely not stored there. Specs and info: HTC 10 (international version), Stock ROM, Android 8.0.0. Tested multiple builds as they were released, the latest one being 808. Music is various VBR mp3s mostly downloaded from youtube, so obviously the quality of the files aren't that good to begin with. Still, i at least feel like a get better sound with high-res output Anything more i should add? I will also add a update the next time my sound goes to hell.
  3. Hi, I've encountered two issues in this build. I'm on Android 8, HTC 10. Stock OS. 1. I am still experiencing too low volume with High Res output, even with DVC off it still seems a bit too low. Actually, not a bit, very different! Like at without high res output, with DVC on, volume is a bit below 50%, compared to High Res DVC off, I need to go up to 75-80% to even get close. DVC on I need to turn volume up to roughly 95%. All which turn into a problem if I start anything else than Poweramp, where my eardrums are blown away! My current workaround is to up the Replay Gain preamp and system volume sufficiently. All my songs have RG info. However the next sound beep when you press the next song button on the headset is very loud as a result. However, this brings me to the next problem. 2. Pressing the play/pause and next song buttons on my home screen (KWLP app/background with just media play triggers attached.) Triggers the same beep as when you play/pause or go to next track using those buttons on a headset. This is new behavior from the other builds. At least as far as I can remember. (EDIT: This happens even when my headset isn't plugged in. So i can hear the sound even when on speakers...)
  4. Can add this is happening on my HTC 10 as well with the latest release candidate, 807. High res music has too low volume with DVC on.
  5. I believe that would defeat the purpose of the clean install. It's very likely that error is in a setting somewhere, even if not possible to change by the user. However you do have a point, I could always do a clean install, remove the app and then see if it works and if it still works after restoring the settings. I'll try it eventually if maxmp doesn't respond on it. There's also a second minor issue with reinstalling. All my auto downloaded song covers will have to be redownloaded However there is no guarantee the issue is fixed or can't randomly occur again later. So for now, its posted in case anyone else have the problem or at least to see if anything can be done. It's not a huge problem, and am in no rush to fix it. Poweramp is great even without hi res audio.
  6. Hi, terribly sorry for not reporting this issue earlier, but busy life and an amazing ability to forget does wonders. I have an issue with the High Quality output on my HTC 10. Wired headset. This issue seemed to start back in the build where you let us select between Float32 and 24 bit. (Or something like that). Using the 32 option, my low quality YouTube music would crackle at some songs. And I figured that swapping to 24 but solved it, though the audio jumped a bit in volume. Just a bit though. However after some time, say a day, probably after Poweramp idles, standby or shutdown, however it works. But starting up, sound would be extremely low, so low that when you turn up the volume to normal levels, the next song beep when you used the headset buttons are even a bit too loud to be comfortable. And literally anything apart from Poweramp will blow your eardrums away. I found a workaround, toggling the 32 and 24 setting back to 32 and then to 24 would turn it back for a while. But navigating to the settings everyday was a hassle so I just had to live with the slight crackling. Now on never versions the option to swap between 32 and 24 is gone, and I thought that would be it, because for a very long time, it worked just fine. But then it abruptly didn't. And now it's permanently low volume on the high quality outout. To the point you can barely hear it when you swap to it at normal volume. I've tried toggling most of the stuff I could think we're relevant or related, but so far to no avail. The issue has persisted on at least 3 versions, is I am sure I had this on a build or two before the 800 release candidates. I am on 802 now, and the issues has remained between installations. I am not sure if I have tried a clean install though. I'd prefer not to since I got my settings. I'm sorry for not reporting it way earlier..
  7. Testing on HTC 10 right now, high res output seems to work from what it's claiming. Looks sexy, much more than expect from the images, but the UI and the animations are just so smoooooooth. Loving it! One issues so far, is that on the lock screen, the arrow to go back to last song does not show. Works when the phone is unlocked though.
×
×
  • Create New...