Jump to content

iamMG

Approved Members
  • Content Count

    9
  • Joined

  • Last visited

About iamMG

  • Rank
    Newbie
  1. Build 856. Nevermind though. I exported settings, uninstalled, reinstalled and imported settings. That seems to have solved the issue.
  2. I am really getting annoyed at how each time when I play/pause/change a song, a sound notification is played irrespective of whether I am listening over speakers or headphones. I am on Android 10 OxygenOS 10.3.0 on OnePlus 7 Pro. An alternative is changing notification of Poweramp from 'important' to 'Other' category, which I don't think is the solution to the issue. 20-01-04-00-13-59_01.mp4
  3. I agree. The 'Enqueue and stay in the list' option should be universal. Even on the Search Results page.
  4. I too have the same issue. I made a post few days back but didn't get any reply from either @andrewilley or @maxmp. Here's my post.
  5. When a song in the Search results is long-pressed and 'Queue' is pressed at the bottom, then the song gets queued. But, if the 'List Item Click Action' option is set to "Enqueue and stay in the list", then pressing a song on the Search results doesn't queue it. However, it works elsewhere, for example at 'All Songs', 'Folders' pages etc. Screenrecorder-2018-11-04-21-36-35-364.mp4
  6. iamMG

    Queue NEVER works

    @maxmp please have a look.
  7. iamMG

    Queue NEVER works

    I don't understand how this feature cannot be made to work in v3 when it worked fine in v2. Anyway, I observed something weird. If I long-press on a song and press on Queue then it actually gets enqueued but when I simply press on it (with 'press to enqueue' setting enabled), then it DOESN'T get enqueued. Check this screen recording: https://drive.google.com/file/d/1nt6HBiPqJno7ycIM7PPLU-iQrO3u1m9S/view?usp=drivesdk
  8. iamMG

    Queue NEVER works

    I tried enabling the shuffle (Shuffle All) and disabling it completely, but the queued song isn't played. When I queue the song, a toast pops up saying "Enqueued: <song name>", and I can also see it in 'Queue' in Library. Still the song doesn't get played. Here's a screen recording https://drive.google.com/file/d/1hSdejGbhy09i36EqPOyU8s3vajeXbVzF/view?usp=drivesdk
  9. Queuing a song never works. When I add a song to queue and press 'play next' button, some other song is played except for the song that I selected. This is very frustrating. I am unable to get it work. Please help. P.S. I am using v3 build 804.
×
×
  • Create New...