Jump to content

skylineone044

New Members
  • Content Count

    3
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Gallery

Downloads

Knowledge Base

База знаний

知识库

Everything posted by skylineone044

  1. Similar thing happens to me as well, but only when I try to enter the Streams menu, every other one is fine, although a restart of the app fixes it until I try to click on the Streams option again. Poweramp version: V3-build-857-arm64-play [857004-78b1122a] Full Version 64 bit Device Model: Vernee Apollo Lite Android version: 8.1.0 Oreo Custom ROM: madOS 2.1.1. [AOSP based, not heavily modified] Other modifications: Rooted with Magisk (v20.0) and XPosed framework v90.2-beta3 (systemless magisk module)
  2. I'd love for Poweramp to be able to connect to an MPD server like many dedicated apps such as M.A.L.P. - MPD Client already on google play, as it enables for all my Hi-Res music to be on a hard drive connected to an always-on server / raspberry-pi or what have you, and be able to listen on a complete sound system, or even just your average PC speakers, instead of streaming it over bluetooth, which reduces quality heavily, not to mension interference. Or it even enables me to control my (MPD client-based) music player GIU on my linux system, such as cantata.
  3. Would it be possible for the app to not prevent ViPER4ANDROID from peocessing? Because I use V4A's equalizer because it is system wide, but Poweramp prevents it from working. I would also gladly dich V4A for Poweramp if the equalizer is applied system wide. (Perhaps a Magisk module?)
×
×
  • Create New...