Jump to content

Jurtaani

Approved Members
  • Posts

    55
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Jurtaani's Achievements

Advanced Member

Advanced Member (3/3)

  1. Yeah I know, i posted on here because I thought it was easier to share screen shots of the issue rather than trying to explain it on Google play. I just find it interesting how both the retro black (in picture) and retro metallic skins don't have this issue, but this one has it.
  2. Just bought this skin and expected to see just the same as retro black and retro metallic skins. But as you can see from the screenshots, the playback controls look way too small for the rest of the screen. I'm not sure if the issue is partly with my Xperia 1 as it has tall 4k screen with 21:9 aspect ratio, but neither retro black or retro metallic skins have this issue. So for the time being i asked for a refund in play store, but i would love to go back and bought it again soon as this bug has been fixed.
  3. sorry i have somehow missed that, but sadly i'm nothing but a end user with zero understanding how this thing works under the hood. so this was the only thing that i could thing helping you, and only other thing that i could thing is to maube revoke the adb permissions. restart the deviced and then grand the permissions again. if that doesn't help, then sadly i cant really help you more than that.
  4. Just to make sure. Have you given necessary permissions for the app through adb per these instructions On top of that make sure that vanced is in the known players list in Poweramp eq - >settings - >equalizer - >known players. Also make sure that both permissions are set up correctly in settings - >equalizer - >advanced player tracking. Other than that i can't really help you much, as i just made sure that above things were ok. and then only maybe needed to refresh vanced by pausing and resuming playback on the notification menu.
  5. Have you tried to minimize YouTube vanced by going into home screen during playback, and then hit pause and play in the notification menu on top. I have noticed that it "refresh" the player and makes the equalizer see that active playback session. After that YouTube vanced usually will work nicely until i let the phone go to sleep. This however happens very rarely on my phone, so I rarely need to perform those hoops to get vanced to work.
  6. I have to keep it in mind when I reboot my phone again and see if this issue still happens and then try those steps.
  7. Have you tried to start and stop the playback with the controls in the notification bar? On my Xperia 1 with Android 11 stock rom, if YouTube vanced would not be detected and eq added by Poweramp eq. Then this action would refresh it and Poweramp eq would notice it and eq would be added.
  8. Far as I can see, every setting and other thing is kept just fine. It is just the library that gets nuked on each boot.
  9. It was updated from Android 10 and Poweramp is still on the same install as it was in Android 10.
  10. Forgot to mention that my phone model is Sony Xperia 1 with Android 11 and my SD card is only few months old Samsung 512gb evo card. So i don't believe that it is already going bad.
  11. So my issue is that after I restart my device, on the build 893. Each time I restart my phone Poweramp library is completely empty except for few sample files in the internal memory. I doubt that it has anything to do with my SD-card (except for the fact that those missing files are from there.) Reason why I say this, is because right after I restart the phone in the settings it shows that the sd card is already mounted and accessible. Also i added shortcut for files app on my home screen and right after I reboot and put in my password, i opened files app and my SD card was already accessible and I was able to browse files on it. But if i restart the device, put in my password and say go to Chrome or any other app first and give Poweramp fair chance by waiting 2 minutes. It still panics and does not keep my library intact and i have to either wait for it to finish scanning (5-10) minutes) or go to "recently added" and listen my files from that mess. I'm not sure why Poweramp keeps panicking after each reboot, but it would be better if there was an option that prevents Poweramp from nuking the whole library like that. I much rather see "this file in not accessible" error if there was some weird reason for it, rather than keep having to write the whole library from scratch after each boot.
  12. maybe try to uninstall it and then install it again? i'm not an expert just your typical google wielding "the guy who knows them computers" of my friends and family. but even with freshly installed apps, it sometimes helps it fou just reinstall them or at least clear the app data in the settings.
  13. stupid question, but are you using same google account on both devices? also what happens if you hit the restore purchases in the app or try to buy it again?
  14. This wonderful app has made my Sony WH-CH700N sound like i bought a new 300€ pair especially with spotify. reason was because that Sony headphone app didn't let me use it's build in eq unless i use the less great SBC codec and without it spotify especially sounded horribly flat. however now with this eq i can finally use the much better adapX hd codect and not care that the Sony app disables it's own eq. now Spotify sounds as great as the Poweramp player used to, and thanks to the adapt X codect Poweramp sounds even better. 10/10 would buy again.
  15. TA-1004 nokia 8 128gb model And I'm sure about it, because i would not have "wasted" over 100€ on my Sony wh-ch700n headphones if this wasn't working back in March when I bought the headphones. I have been able to get it close as possible to the way it soundsed before, but still i miss about half of the bass from before. Reason being that it gets really muffled before it gets even close to the settings that i had when high res audio was working.
×
×
  • Create New...