Jump to content

beastobadness

Approved Members
  • Posts

    18
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Downloads

Poweramp Knowledge Base

База знаний Poweramp

Poweramp知识库

Poweramp Equalizer Knowledge Base

База знаний Poweramp Equalizer

Posts posted by beastobadness

  1. 2 hours ago, maxmp said:

    Poweramp-v3-build-806-uni.apk
    https://play.google.com/apps/testing/com.maxmpz.audioplayer

    Build 806:
    • WavPack updated to v5, includes WV DSD support (you may need to do a full rescan)
    • DSD512/1024 now supported
    • Queue now always ignores any shuffle and repeat modes
    • new Library / Lists / A-Z Scroll option
    • new Look and Feel / Player UI / Album Artist Label option
    • better BT handling for some Android 9 devices (Pixels, Xiaomis, Sonys)
    • Show On Lock Screen option now shows warning regarding e.g. Xiaomi lock screen permission
    • translation updates - big thanks to all our Crowdin translators!

    What an absolutely awesome update... DSD support. It just keeps getting better, might have to grab a 256gb sdcard at this rate?

  2. If I was asked when I first started using v3, my answer would have been "go back to v2"...but now I have used v3 since final beta was released, I have to say I much prefer the function and look of the new UI, it has definitely grown on me. @maxmp did a great job bringing it up to date.

    Just proves we are creatures of habit and we don't suffer change well as it takes us out of our comfort zone.

  3. 3 hours ago, Ans said:

    Hello guys. Using the latest alpha 709 version on my 6P, 8.1.0.

    I have two problems.

    1. Regarding the status bar notification is not working. The only fix for now  is this? " https://forum.powerampapp.com/topic/11033-quick-fix-for-notification-on-android-oreo-81-v140/ "

    2. Recently after using the alpha version. I can't longer control tracks when connected to my car bluetooth. It just do nothing pressing the next/prev tracks. I have to manually change songs through the phone. It was very fine before this with the official play Store version. Kinda annoying.

    Any idea? You reply much appreciated.

    On point number 2. Try switching your output to 'AudioTrack Output' in PA audio settings and try the controls again on your car Bluetooth. If it works then switch back to your original OpenSL/HiRes output and test again.

    I used this on my BT headphones after this issue reared its head and they started working again.

    Screenshot_Poweramp_20180709-214657.png

  4. 10 hours ago, Pointro said:

    Settings>Audio>Output>AudioTrack Output>Bluetooth (v709)

    I've personally managed to solve this. I'm using an Axon 7  running a Custom ROM on 8.1. The OpenSL ES Output is breaking the Bluetooth responsiveness, which I figured out through curiously toggling on that option in foobar2000, which I used to control my Jaybird X2s in the gym.

     

     

     

    Confirmed...this definitely fixes BT control. Still outputs HiRes through my Sony 1000XM2's according to the dumpsys as well.

    Added... Out of curiosity I tried switching back to the Hi Res API which BT controls stopped working on and the BT controls are working again. ERM!!!

    Great catch @Pointro

×
×
  • Create New...