Jump to content

beastobadness

Approved Members
  • Posts

    18
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

beastobadness's Achievements

Member

Member (2/3)

  1. What an absolutely awesome update... DSD support. It just keeps getting better, might have to grab a 256gb sdcard at this rate?
  2. If I was asked when I first started using v3, my answer would have been "go back to v2"...but now I have used v3 since final beta was released, I have to say I much prefer the function and look of the new UI, it has definitely grown on me. @maxmp did a great job bringing it up to date. Just proves we are creatures of habit and we don't suffer change well as it takes us out of our comfort zone.
  3. On point number 2. Try switching your output to 'AudioTrack Output' in PA audio settings and try the controls again on your car Bluetooth. If it works then switch back to your original OpenSL/HiRes output and test again. I used this on my BT headphones after this issue reared its head and they started working again.
  4. Confirmed...this definitely fixes BT control. Still outputs HiRes through my Sony 1000XM2's according to the dumpsys as well. Added... Out of curiosity I tried switching back to the Hi Res API which BT controls stopped working on and the BT controls are working again. ERM!!! Great catch @Pointro
  5. 1. ZTE Axon 7 A2017 2. NFound's AEX 5.6 B12 Oreo custom ROM...latest 3. See attached Due to recent changes in audio config on said ROM, Poweramp v709 Google play beta is now outputting HiRes through the SD820 DAC wired and BT. Tested with v790, this did not output HiRes though. audio_output_policy.conf
×
×
  • Create New...