Jump to content

speedingcheetah

Approved Members
  • Content Count

    77
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Downloads

Poweramp Knowledge Base

База знаний Poweramp

Poweramp知识库

Poweramp Equalizer Knowledge Base

База знаний Poweramp Equalizer

Everything posted by speedingcheetah

  1. Works fine now on Q with the last app update. Thank You.
  2. There are no doubt other issues with PA in Q, with the exception of the afore mentioned Settings import/export issues, seems to be minor UI / Theme issues in my brief testing as of yet. When I enable the "Override Force-Dark mode" in Dev settings, the Song Title and Artist that show on the now playing screen (on top of the album art) is just white bars, cant read text. The buttons become inverted color (white) and the seek bars as well. EQ dials and sliders. Lock screen always blurs the cover art to the point it is pretty much not there. Not sure how this new Android settin
  3. They have already give devs plenty of notice on their intended file system changes shortly after P was released. It was first spotted in code during the P beta. Users only have now seen it implemented when 1st Q beta came out early this year. There is also to be a bigger change, again, next year, with complete sandboxing of apps file access, but Google decided to not implement that into Q, but it WILL be done in R. Documentation on that can be found quite easily. If app devs want to keep their apps functional and relevant, they have to keep up and adhere to the ever growing cus
  4. But IT IS related, indirectly....in that, i am trying to restore my EQ settings, via importing the SETTINGS file....but can not because of this issue. If i could import my settings, then I would have not now need to nitpick over not having the exact EQ db values to be able to manually re-create my settings. I have over 15 custom EQs that have taken me years to get just right. 💀 I am very glad I bought the 3a to test the Q beta on....I am now able to test the apps I use everyday for functionality first, before I let my Pixel 3 update to Q. Already found a few that don't work righ
  5. Thats a load of crap reason to not do it...exact values wont give much not always exact...as opposed to just litterly guessing or eyeballing it??! U set a set db value when u move the slider, it is then saved as part of the EQ config....it make no difference how that value is treated on the backend....it is still set to that base number, to witch when a user needs to re-set their settings from scratch, really could use. Especially if their device is on the soon to be Released Android Q, as you can not import or export the apps settings.
  6. Im not sure what u mean. I can use a file explorer app and go to the same folder that I do on my non Q device, sdcard (Internal Storage), Android, data, com.maxmpz.audioplayer. I put the settings files in there, PA cant find it. or try to get PA to save one...and it says not valid path. Seems to me the app is hard coded to go to a path that no longer exists (storage/emulated/0/). The correct path is /sdcard/Android/data/com.maxmpz.audioplayer I can set my Library path fine....but have no option to adjust the path it looks for the settings files in. Personally, if
  7. I have a Pixel 3a that I am using to test Android Q beta on.... Poweramp can read my media library on internal storage fine. However, I can not get it to import my settings file from my main phone, a Pixel 3, need the EQ settings etc to do my testing. I can not export the settings either. I give cant read cant write error. See attached. Poweramp does have Storage permission in the System settings. The message in the note for the Q beta do mention a change in how things are stored in the structure of the file system now in Q....perhaps Poweramp needs to be updated
  8. So, an app update appeared a short time ago today (V3-build-811-play) With "better USB DAC recognition on some devices" listed in the the changes. This new version, both the Google USB C to AUX and the MOSHI adapter are recognized by PA as a USB DAC now and High Res output on my Pixel 3! That is excellent improvement. However, my FiiO Alpen 2 E17K USB DAC still is stuck at 16/48 and won't do its proper 24/96 that it will do on my 1st gen Pixel XL. That DAC would nice to get working correctly, but I just picked up a FiiO BTR3 that is BT 5.0 and LDAC and that sounds p
  9. I have a Fiio Aplen 2 E17K USB DAC amplifier. 24bit/96Khz Use it on my Pixel XL (1st Gen) and now my new Pixel 3. When not connected to anything, it defaults to displaying 16bit/48Khz. when u connect it to a deice, I changes and you can hear a slight noise in the headphones when it does. On the Pixel XL, the Fiio DAC lcd screen says when its connected, 24bit/96Khz, stays that way. Power Amp detects the DAC by name and says it is outputting 32bit/96Khz OpenSL ES High-Res. On the new Pixel 3, the Fiio DAC lcd screen says when first connected 24/96, but as soon a
  10. Moshi USB-C Digital Audio Adapter (2nd gen) with charging P/N: 99MO084246 24-bit/96khz Currently is read as Internal Headphone/AUX and is locked to 16bit/48khz and no HD Audio support. Since the AUX jack and built in DAC's on the phone are going away, the standard on all Flagship phones now....these external USB DAC's adapters "dongles" are the only way and support for them is a must to stay a usable high quality audio music player app.
  11. For me, the point of this topic thread...is that the USB dongle adapter DAC is not detected as an external DAC with HD audio support, as it is and should be. AND that one adapter that is advertised to do 24-bit/96khz, is not detected as so or outputs in that way with Poweramp...where another USB DAC is detected and does. I know this Moshi adapter does work at 24-bit/96khz when i hook up to my pc. And yes, there a big difference in audio quality when the DAC is stuck in 16bit/48khz.
  12. The new look is certainly more modern looking. Sleek. I don't like Swipe navigation....but the phones OS themselves are going this way...so, can't avoid this it seems. I struggle allot with this, but am starting to get used to it and re-train my self. The biggest negative i have with the new UI is the terrible behind the buttons Seek "bar". It is very hard to use. Much preferred the previous V2 style of a simple and separated line(bar) under the buttons.
  13. That doesn't make sense. Why would they do this tough as they have an independent DAC in the adapter...same as my Fiio USB DAC.
  14. I just got the official Google "Headphone Adapter" USB C to AUX...(the same one that comes with the Pixel 3.) I also got the better Moshi USB-C Digital Audio Adapter (2nd gen) with charging P/N: 99MO084246 24-bit/96khz Both purchased from Google Store. Poweramp v3 build 805-play Full version does not see these adapters as USB DAC, but as "Wired Headset/AUX". No option to enable OpenSL ES HD output. I am testing these out on my 1st Gen Pixel XL....before I spend the money on the Pixel 3. Sound routes through them fine, but using the non HD and oly at 16bit/48khz..
  15. Found the issue. When u have "Background Details" set to 0 Solid Color....and then set Intensity to 0, it still changes colors, sometimes it changes to all white and the buttons kinda vanish. I rest the page to default settings then just set Intensity to 0, now it stays black. Thanks!
  16. is there a quick toggle for the EQ presets on the now playing screen? So far I can only change my preset if i open the full EQ page....in the old version u tapped the button on the top the slide out window had the EQ toggle.
  17. Done that....but it still changes to other solid colors when i change song....i prefer it to just stay black.
  18. How do you set the player background color to always black...and not change with each song?
  19. There no updates for my headunit(BT762HD) since 2015. They don't ever seem to update them. The metadata thing been working fine even in 8.1 until recently. I havn't changed any of those settings and they are enabled. And yea, your way out of date if your on 6.0.1 rom. My Pixel XL is on 8.1.0 July 5 '18 update.
  20. Noticed that Poweramp is no longer sending track info over BT to my cars Kenwood head unit. Not sure when that started happen. I worked fine a month or so ago, maybe the July 5 update for my Pixel XL broke it? Not a big deal. Also had the cant verify license popup thing once today, but it went away and still works fine.
  21. That fact was not stated in the post i was replying to....
  22. Pixel 2 does not have an AUX jack....it use tiny USB DAC in its C port to aux jack dongle. Other dongles have different DACs.
  23. I have the opposite experience. Using Open SL ES HD on BT sounds better than non HD or the default Android setting. Set Float 32 and No headroom gain options....sounds awesome with my 2 BT Sony earbud sets both do LDAC. And also the sounds awesome with my Kenwood car head unit that supports AptX. I also notice a improvement when using my USB DAC and Vmoda Cossfade Wireless headphones (in wired mode).
×
×
  • Create New...