Jump to content
Poweramp

JJ Singh

Approved Members
  • Content count

    35
  • Joined

  • Last visited

About JJ Singh

  • Rank
    Advanced Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. JJ Singh

    Poweramp alpha build-709

    Try to explain a bit like how to recreate this issue or when it did happened. May b u need to Re-scan media library. Thanks
  2. JJ Singh

    Poweramp alpha build-709

    Files are in proper format, system music player and others can read their tags, Infact I deleted my old album and refreshed media library, now pamp shows tags property(of new album). To verifiy I also tried to swap album with old one, now old album(whose tags were ok) is shown in unknown list(as pamp not reading tags properly). U were right about moving album to unknown area, but still one have to make sure pamp doesn't have any data of previous album(rescanning doesn't help to see tags). Thanks
  3. JJ Singh

    Poweramp alpha build-709

    It still missing tags. Thanks
  4. JJ Singh

    Poweramp alpha build-709

    Bug Found: In case u have 2 same albums with same tags, pamp fails to show tags of other for eg : like I have 2 albums one normal and other Hi res of same album and both of them have same tags, instead of showing both pamp shows 1 and another without tags. Thanks
  5. JJ Singh

    Poweramp alpha build-709

    That's a good news.
  6. JJ Singh

    Poweramp alpha build-709

    Seems like this is a bug, @Andre let max know about this.. Thanks
  7. JJ Singh

    Poweramp alpha build-709

    I'm facing this issue that my earphone's button presses are not responded by Poweramp. i e my earphone's buttons r not working in Poweramp until and unless I explicitly open the app and press buttons with screen on after that they r working. I'm using lineageOS 15 nightly android 8.1, anyone facing the same issue?
  8. Use latest beta from play store build 709, and in case u have a rooted device, u can verify if high res works or not using this command in terminal su dumpsys media.audio_flinger And look for direct flag,but in moto g5s difference should be noticeable. Also I use redmi note 4 with same snapdragon 625.
  9. Hi Res works on oreo, I use android 8.1 LineageOS, and it works perfectly well.
  10. JJ Singh

    Bit Perfect Mode

    Thanks for the reply, I understand, well may b in future.
  11. JJ Singh

    Bit Perfect Mode

    It would be great to add bit perfect mode to app as many other hi res players have this feature. Also this mode will include no extra processing and plays file in its native sample rate. Thanks
  12. I seriously doubt everything works in RR 8.1, cuz I use Redmi note 4 and was on LineageOS 15 and hi res was not working,If u enable OpenSL ES HD output it shows it's active but actually it's not ,use terminal and type : su dumpsys media.audio_flinger And if in the output there is no where pcm_24(not in standby) hal is used then it means it's not working.. It works well in LineageOS 14.1 ,so I reverted back to Android 7.1.2 until the things get stable. Cheers
×