Jump to content
Poweramp

dumahim

Approved Members
  • Content count

    29
  • Joined

  • Last visited

About dumahim

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. dumahim

    Poweramp Build 814

    So now on top of the song stopping playing sometimes after skipping a song, I've had it happen 3 times where I'm listening with the screen off and unplugged and after a song, everything just stops. I'll turn the screen on and the app isn't even running anymore.
  2. dumahim

    Poweramp Build 814

    Here's a screenshot of the big with the song not playing. The timer stays at zero but the progress bar moves along for a few seconds before resetting and repeating the movement. Hitting pause then play fixes it.
  3. dumahim

    Poweramp Build 814

    Song not playing thing got worse on 814. It used to just happen if I skipped songs quickly, but now it happens all the time.
  4. dumahim

    Poweramp Build 814

    Getting something similar on HTC 10. If I skip songs quickly, the progress bar will move a bit but the timer stays at 0 and there's no audio. Have to pause/play to get it to work again.
  5. dumahim

    Poweramp beta build-795

    Option: Don't Ignore articles for sort ("the" "a" "an") Does anyone else think "a" and "an" shouldn't be grouped in with "the"? "The" is a great one to ignore, but it seems "A" at the very least makes no sense. Example, "A Perfect Circle" shouldn't be listed in the Ps, but bands like Smashing Pumpkins sometimes had "The" on there. Also, I think it's odd that in the player it shows Song Title on it's own line, and then Album title and Artist Name on the line below in that order. Song name on its own is fine, but wouldn't it be better for the artist name to be before the album title?
  6. dumahim

    Poweramp beta build-792

    Not sure if it has been covered in the last 22 pages, but it seems the app wants to default the playlist to alphabetical. I see an option in the folder to change it to track #, but after the app is shut down it goes back to alphabetical. Couldn't find an option to set it globally to play by track #. What sort of monster would play an album alphabetically? Other than that, it's going pretty good. Sound quality on my HTC 10 is much improved over the two previous versions. Hoping for someone to make a skin to give some transparency to the blocks.
  7. dumahim

    Poweramp alpha build-709

    I'm actually a fan of this since I never cared for boomsound. Now I don't have the system message always there telling me it's turned off when listening to music. Initial impressions. I thought Hi-res in 705 was good, but it had been so long since I had working hi-res I wasn't sure. Plus having so many uninstalls and redoing the audio settings, I wasn't sure if everything was set up right, but it seemed I wasn't quite getting the volume I had before before clipping. 706 does seem better. I really hope 790+ can get similar fixes.
  8. It'd be really nice to have 705 and 790 be separate installs so we can mess with both and not have to uninstall and reinstall.
  9. HTC 10 8.0 user here. Experimental works great now compared to 704 when it was very likely to crash when skipping songs. As someone else said, Open SL ES HD doesn't appear to be an option.
  10. I have all my music on an SD card and when I uninstalled everything and installed 790 fresh, it seems it couldn't scan that folder. I had to reinstall 704 and then 790 over it to get the SD card recognized. I've since added another song. Is there any way to get it to scan the SD card or just have to wait for folders to be fixed?
  11. When I downloaded with my phone, it appeared to have the correct file name, but the phone didn't recognize it as a .apk file for some reason and even had a blank icon. When I downloaded to my PC and transferred it over, it then had the android logo for the file and the install worked fine. I'm just chalking it up to the typical 8.0 BS this update is.
  12. Thanks for the tip about holding the button fellow 10 user. It sounds like Hi-Res technically works, but the quality is jacked up. I had just posted about it, but it seems I missed a part of Max's original post saying Hi-Res isn't working with Oreo.
  13. Anyone else think Hi-Res is messed up? HTC 10. Turn on Hi-Res and the volume drops significantly. Ok, turn it up. Now I'm about 2 notches from max volume to get the volume I had before at about half. Problem is, it's distorting way easier than it did before. Before Oreo with Alpha, it could stand up to uncomfortable levels of volume without breaking a sweat. Now? Some songs are distorting at a normal volume, not even loud. I reset the EQ to stock to make sure it wasn't that and tweaked it slightly. Mostly flat near 0 EQ across the board with bass and treble at 63% and 73%. I think bass before was about 75% and worked fine. I also found the volume jumped too much so I switched from stock 16 to 30. Even with 30 increments, it seems like too big of a jump. Turn the volume down and under 40% is there, but you can't tell what it is and about 34% is mute. 76% is a comfortable level and 79% (one notch) is good for rocking out to a good song. Before beta, I could get a good kick out of my headphones and when connected to my car stereo, I could rattle mirrors. Hi-Res and beta? Forget it.
  14. I don't know about anyone else, but Hi-Res seems to have taken a hit.
×