Jump to content
Poweramp

danhash

Approved Members
  • Content count

    13
  • Joined

  • Last visited

About danhash

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. danhash

    Poweramp beta build-792

    The fade-in bug still hasn't been fixed. More details here:
  2. I just tested the fade-in again with In Your Words by Lamb of God, and the problem isn't even close to fixed. If I start on the previous track and hit next track, there's a fade-in. Also, if a different track is playing and I tap on the track to play it, there's a fade-in. Poweramp is simply not honoring the settings, still.
  3. @djdarko, Just installed 792 and playing with it. So far, Last.fm scrobbling isn't working, I can't disable swiping to change tracks, and there doesn't seem to be a normal seekbar. Even if the fade is fixed, all three of these issues are dealbreakers for me, so I may have to switch back to the last stable version. I'll still test fade before switching back though. Thanks.
  4. danhash

    Poweramp beta build-792

    Also: How can I disable swipe to change tracks? I no longer see the option How can I get the normal seekbar back? It's now very hard to seek within a track
  5. danhash

    Poweramp beta build-792

    With this new Poweramp beta, scrobbling isn't working for me with SLS. Last.fm will show the Now Playing notifications, but when the track changes, the play isn't actually scrobbled. I've run into this in the past, and it's typically due to the media player not correctly communicating with SLS to tell it to scrobble.
  6. danhash

    Fade-in at beginning of track

    I double-checked all the settings you mentioned and set them exactly according to your recommendation. There's still a fade-in at the beginning of the track.
  7. danhash

    Fade-in at beginning of track

    Yes I am primarily tapping to play while the player is paused. This has been an issue with my Galaxy S7 since at least Android 7.x, and I have checked and rechecked the fade settings many times. Here are detailed steps to reproduce the issue: Ensure no music is playing Navigate in the media library to a song that is immediately loud (such as An Autopsy by The Faceless or In Your Words by Lamb of God) Tap the song to play it Are you following these exact steps? Based on your advice, I left the Beta program on Google Play. It can take a while for the non-Beta version to become available again but I will recheck the settings you mentioned and report back.
  8. Replied on that post. None of the settings mentioned in that post are relevant, and I also already had them set the way you suggest.
  9. danhash

    Fade-in at beginning of track

    @djdarko, The reason I didn't mention these settings is that they aren't relevant to fading at the very beginning of a track when I tap it to play. I had each of those settings set to the values you mentioned, but "crossfade length" and "fade on seek", for example, aren't relevant here.
  10. danhash

    Fade-in at beginning of track

    @andrewilley, Since I'm seeing the same issue on v3 alpha, I posted to the alpha forum here: It seems that the settings are slightly different, so on the alpha forum I gave details specific to the alpha release.
  11. When I start a track, the first ~half second doesn't play due to a fade-in. I have many songs that start immediately with a drum hit or a loud note, but Poweramp has an aggressive fade-in at the beginning of a track (even the fade/cross-fade settings disabled), so the very first part of the track is missed. (I reported this for v2 here and was asked to test it on alpha.)On the Audio -> Crossfade and Fade screen, there are two relevant options: Fade play/pause/stop - This is off Play/pause/stop fade length - This cannot be set to zero Even Fade play/pause/stop disabled, the fade length setting is still honored. I can improve the situation by changing the length to 50 ms, but this value cannot be set to zero.A good way to illustrate this is to set the fade length setting to 1000ms and then play a track that is immediately loud; you will hear the very noticeable fade in, even with Fade play/pause/stop disabled.Seems like the fix for this would be to honor the Fade play/pause/stop setting and/or allow the fade length value to be set to 0. I have purchased the full version, but this setting is so important to me I'd be happy to donate extra $$ to see it resolved Versions:alpha-build-709-play (Full Version)Samsung Galaxy S7Android version 8.0.0
  12. danhash

    Fade-in at beginning of track

    I just tested build 709, and it still has the problem. Here are more details: On the Audio -> Crossfade and Fade screen, there are two relevant options: Fade play/pause/stop - This is off Play/pause/stop fade length - This cannot be set to zero Even "Fade play/pause/stop" disabled, the "fade length" setting is still honored. I can improve the situation by changing the length to 50 ms, but this value cannot be set to zero. A good way to illustrate this is to set the "fade length" setting to 1000ms and then play a track that is immediately loud; you will hear the very noticeable fade in. Seems like the fix for this would be for the "Fade play/pause/stop" setting to be honored instead of ignored.
  13. When I start a track, the first ~half second doesn't play due to a fade-in. I have many songs that start immediately with a drum hit or a loud note, but Poweramp has an aggressive fade-in at the beginning of a track (even with all fade/cross-fade settings disabled), so the very first part of the track is missed.Versions:2.0.10-build-588-play (Full Version)Samsung Galaxy S7Android version 8.0.0
×