Jump to content
Poweramp

AryToNeX

Approved Members
  • Content Count

    46
  • Joined

  • Last visited

Everything posted by AryToNeX

  1. Thanks for the wonderful update! However when will DLNA renderers be supported for casting? I am eagerly waiting for something like this
  2. I have been wondering if casting to DLNA renderers will eventually become a reality. I personally like Kodi so much and I have set up a small HTPC between my TV and my Hi-Fi system. I would love to cast my local songs to that system, and I am quite disappointed that now Poweramp can cast to Chromecast devices but not DLNA ones.
  3. Well I recognize that those are Redmi Notes, but one is running a custom AOSP while the other is on stock ROM; also the SoC changes. Basically if a (music) file is in the internal storage, all tags will be normally read. If I move this file to SD Card or I just download a file there, Poweramp will recognize there's a file, so the file is listed, but tags and duration can't be read. I thought of exFAT because sometimes, based on the combination of Android version and app that I'm using, sometimes my card will not get properly read and all the files are listed as 0 bytes ones; but it rarely happens on stock unmodified OSes (although it happened once on MIUI). It *could* be a problem at Android level, but as I said it only happens with certain applications and I can safely say that all my tests were done with proper exFAT drivers and with my SD card properly read.
  4. I also have this issue in two distinct phones (Xiaomi Redmi Note 3 with AOSP 9.0; Xiaomi Redmi Note 6 with MIUI 10 Global Stable on Android 8.1). I reported this specific bug months ago when v3 was still in alpha preview and it never got fixed. I guess it may be because of my exFAT SD card, but other than that I see no reason at all why this should happen on two different devices.
  5. I submitted a file for checking but it seems files aren't the faulty ones here. It just happens with new music on the SD card. I cleared data and cache but the problem is persisting... And I didn't ignore short tracks at all.
  6. This bug still persists in latest build 809 Now I am on Android Pie btw and this started back in Oreo 8.1
  7. Personally I use AOSP-Extended Oreo 8.1 and media play/pause only works when I have PA in foreground. Even the "long press volume keys to skip track" feature of my ROM that once worked flawlessly now doesn't work. Tried with other players and it simply works even in background, so it sounded weird to me. A thing I noticed, using AudioTrack as output causes the media buttons to work, always; I don't know why and I don't know how buttons and audio output are related to each other. I don't believe that this is an issue with the ROM I'm using since the same behaviour can be observed in other Custom ROMs and even in my friend's OnePlus 3T with stock OOS Oreo.
  8. The Tasker way to work around this is too dark and confused, and it needs at least AutoInput to listen to hardware buttons. And then, there's a 200ms delay for media control events via Poweramp API (as stated in the source). Also, who will ever purchase two separate apps to work around something that should just work? It isn't only a car unit problem: I can't control media playback with my headphones attached on my phone also, so it's more like "Poweramp doesn't listen to media buttons" rather than "it's a car unit problem".
  9. I am building a Kustom Wallpaper which has music controls in it; and when I mean "music controls" I mean that it has also shuffle and repeat ones (thanks Tasker, thanks PowerampAPI). Now I wanted to make something more: I wanted to be told about the next track title, but I didn't find anything useful to get that, since I always shuffle and I don't really use queues and playlists. Does anybody know the way to do that? Even if that's Java code, I'll find a way to convert it in something Tasker can handle
  10. Someone is spamming Poweramp forum with Chinese posts, the entire forum is impractical to browse thanks to them.
  11. Premise: I use Hi-Res output for Wired Headset. I can't change tracks from my wired headset buttons (which are vol-/play-pause/vol+ but my ROM supports long pressing on volume buttons to change tracks) and this is extremely frustrating because I am used to use this a lot (I walk the city with headphones on, so I can't really take the phone out of my pocket just to skip songs). It is broken for builds >=705 as far as I have heard (also from friends), but this issue specifically reports the bug on 793-play.
  12. AryToNeX

    Scrobbling

    As scrobbling via official Last.fm app is there I don't see why people should ask Poweramp to add/fix SLS support. I mean, can't just SLS use the same technique used in official Last.fm app? I can tell you that even a notification-driven approach works well (I tried Pano Scrobbler which is notification-based and it works as well)
  13. AryToNeX

    Scrobbling

    Scrobble problems still present in beta 793
  14. Okay I'll try to explain it step by step as how I can reproduce it - Open Poweramp 793 - Go to "last added" - Play a song from there - Pause the song - Close Poweramp from the recent screen - Reopen it - Use the album swipe/click to return to the "last added" screen - Notice that the category icon is changed from the "last added" one to the "all songs" one
  15. Guys, have you noticed that when you open a category, close the player (also from recents) and reopen it, the category icon gets set to "All songs" icon?
  16. It would be cool showing the previous and next tracks in our Kustom setups (Widgets, Live Wallpapers and Lockscreens). Some info I found: https://help.kustom.rocks/i1181-mq-music-info-playing-track-artist I guess that has to be done with the playlist support in notifications (added, I guess, in Lollipop? I may be wrong), but I don't really know.
  17. Am I the only one who still can't get previous/next buttons on headset to work on Android 8.1? I can't even change tracks via "volume up/down long pressing" feature in my ROM
  18. @pankajjbs it comes when it comes, don't write in caps and don't be impatient. Everyone here is waiting for a release.
  19. Happy birthday to you @utahman1971, however it seems that today is not the day. Btw Android 9 just got released!
  20. I tried with many formats and encodings, even with simple latin letters. What I found interesting is that if I have a song on the internal storage tags are scanned instantly, but if I move that song onto the SD Card they aren't anymore. It takes some time for tags to appear correctly anyway. It may be one or two days with the bug, then it magically parses the tags. Clearing app data and cache "fixes" the issue but then it will reappear with new music and people are not supposed to clear player data every time (because restoring a backup from settings also restores the bug, I also checked this little thing)
  21. Well, it happens with every file I add to my library, so I don't think it happens with a specific type of files. Anyway if you have Telegram I could send you some samples.
×
×
  • Create New...