Jump to content

neeverr

Approved Members
  • Content Count

    5
  • Joined

  • Last visited

About neeverr

  • Rank
    Newbie
  1. I'm trying... a couple of questions: why is it not possible to set the hi-def output to 16bit? I know that technically 16bit is not hi-def, but it could be usefull to have a "bit-perfect" playback bypassing samsung/android DSP stage... why the 88.2khz output is not available? the 44.1 is there... so what's up with the 88.2? thanks in adv valerio
  2. ciao Andre, thank you for the answer. So can you confirm that coupling PA with a galaxy s6 I'm reaching the following two goals: 1) completely bypass any samsung/android DSP (likely avoiding a V shaped sound signature) 2) assuming my music library is entirely 44.1/16 flac... I would have a bit perfect playback (=no DSP at all --> DAC only receive and process an untouched bits flow) just setting PA alpha to output 44.1/16 Sorry for the cross-check... being not english native... I want to ensure my communication thanks again Valerio
  3. hi guys, first of all thanks for sharing your experiences. I need to know if there is an android phone able to play bit perfect music with Poweramp (=w/o any resampling step). example: Can my galaxy s6 (exynos) play a 44.1/16 file without any "dsp transformation"... enabling dac to receive and process an untouched 44.1/16 flow?!?? any suggestion would be more than welcome... ciao v
  4. at least we need to manually set 16 bit depth... anyway without a bit perfect (un-processed) playback any mobile player is useless for "audiophile" purposes...
  5. phone: galaxy s7 exynos status: hi-res part seems to work (not in the way I expect). issue: I just want to have a bit-perfect playback from my phone. Example: a 16/44.1 song has to be processed directly at 16/44.1 without any resampling/processing; same approach for a 24/88.2, 24/96... the player should recognise the "song format" and dynamically offer me the best-playback-match (ideally bit-perfect). Instead when I use the Poweramp hi-res output the bit-depth is always 24 (no way to set it to 16?) and I have to select a sample-rate between 44.1 and 192... I wo
×
×
  • Create New...