Jump to content

jl91569

Approved Members
  • Content Count

    30
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Gallery

Downloads

Knowledge Base

База знаний

知识库

Everything posted by jl91569

  1. Thanks. The odd thing is that it doesn't happen every time I exit the app.
  2. Hi there. I noticed a problem with the sound on my device after using Poweramp's Hi-Res audio output. After leaving the app, when I tried to play audio through any other channel (i.e. every other app except Poweramp while it is using Hi-Res mode) I would only get a high pitched chittering sound. This bug affects all audio outputs on the device that use the internal DAC and is extremely annoying so it would be nice to have a fix ASAP. I'm using a Samsung Galaxy S7 with the Exynos chipset and the Lucky CS47L91 DAC. I have the latest updates applied and this has happened multiple times. Thanks.
  3. If Hi-Res Bluetooth audio isn't supported would this be a bug on my device? http://imgur.com/tOcabcn (ugh can't upload more screenshots) I have Bluetooth displayed as an option on my device under Hi-Res audio output.
  4. Can you try clearing the app data and recreating everything? This will clear EVERYTHING from Poweramp's settings, so back them up if you want to keep them.
  5. Hi there. I haven't noticed any major bugs in the latest alpha release so far, but the layout of the app breaks on my S7 when I enable split-screen mode and resize the app so that it's smaller. If this can be passed on to Max whenever it's convenient that would be nice. Thanks!
×
×
  • Create New...