Jump to content
Poweramp

Citywolf

Approved Members
  • Content Count

    10
  • Joined

  • Last visited

About Citywolf

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Same problem on latest Poweramp build v3-build-850-arm32-play [850002-b6eb1013] (beta channel), it crashes when clicking on edit tags and it also does when hasnĀ“t been used for a while. Poweramp inbuilt log from edit tags crash and a Logcat from "edit tags" and "start after a while" issues attached (Logcat Xtreme) . This could be a relevant line: Starting with NO_SESSION handoverId is deprecated. Just don't. You will break. Will monitor battery consumption but as posted above the one from the unlocker app is higher as the one from the main app. Motorola Moto G5 Plus stock rooted Oreo. poweramp_edit_tags.txt Log_2019-11-01_21-22-13.txt
  2. Just read the last few posts, it's a known issue and will be fixed with next update. https://forum.powerampapp.com/topic/17757-Poweramp-build-842-843/?do=findComment&comment=78612
  3. Here's one log taken with Logcat Extreme, it shows just tapping on the magnifying glass and after that tapping on the (at that moment inactive) hamburger menu. Log_2019-10-05_00-17-12.txt The second one is the same just with swiping Poweramp out of the recents at the end (only way to start it again).With_swiping_recents_Log_2019-10-05_00-19-11.txt If you need any other logs or something else please let me know.
  4. I'm not on a 1+ device but for my Moto G5+ I can ensure that it happens every time I tap the big magnifying glass between EQ and settings. Only the keyboard pops up (Gboard) After that the left hamburger menu doesn't react at all, only FC the app makes it useable again. If I start a search from the section for albums, artists etc.(small magnifying glass) it works and if I go back to to the bar at the bottom the search field appears as expected after that and searching is possible. Moto G5+ / stock 8.1 /rooted with magisk. No custom kernel, no other changes. If you need any logs let me know.
  5. Same device (Moto G5+), same problem with the search function, have to force close the app when hitting the search button by mistake. Running latest Poweramp build. @prag.un who reported this bug first has a different device, One Plus 5.
  6. Works flawlessly on my Moto G5 Plus connected to Chromecast v1. Btw, nice Coveranimation. Thanks!
  7. Thank you for the reply. Maybe it will be supported in the future or maybe I'll buy myself a newer model.
  8. I'm on v3-build -821-play (Beta channel) and also after a reboot of Chromecast ( v1, firmware version 1.32.144770 ) I get the same message as shown on the screenshot above: Firmware too old.
  9. Today I got the update for v3-build-821-play (beta user) with the new feature of casting via Chromecast. This doesn't work for me, the error message on the TV screen says "firmware to old", followed by the release numbers of Mozilla, Apple WebKit and Chrome (see attached screenshot). My Chromecast is a generation 1 model, is it to old?
×
×
  • Create New...