Jump to content

BrownBeardBlue

Approved Members
  • Content Count

    5
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Gallery

Downloads

Poweramp Knowledge Base

База знаний Poweramp

Poweramp知识库

Poweramp Equalizer Knowledge Base

База знаний Poweramp Equalizer

Everything posted by BrownBeardBlue

  1. Agreed, Johmic. I am also itching for an answer about this. I have even noticed that Tidal Hi-Fi sounds different, dare-I-say better, when comparing identical tracks (no post-processing applied, of course). The question is quite simple: in the V10, is Poweramp Alpha using the ESS Sabre to upsample, or is it using Snapdragon circuitry ? If not using the ESS Sabre, are there plans to add support in the future (next Alpha, Beta, Official Release) ? It's a bit of a drag to hear Tidal sound better, and not at least know why ... Johmic, I have also posed the question here, as well as e-mai
  2. Might anyone be able to explain what "Resampler Cutoff Frequency Ratio" is, and how to use it ? ... It's listed under Settings>Audio>Resampler ... Thanks for the help --- also, is there any word on an automatic native sampling rate option in the works ?
  3. Yes, to piggyback-off Psikey. on a related note, will Poweramp (next alpha, beta, or official build) ever support native resolution playback for files up to 24/192 ? I noticed that in high-res mode, everything is upsampled to 192k, and while this is appreciated for 192k files, I'm not sure it's preferable to native playback of 96, 48, and 44.1 files. Especially if upsampling consumes more power, enabling native resolution playback in-sync with the hardware capabilities would be great. I understand there is a user-access-able setting to change the sample rate in-menu; however, w
  4. Thanks, Andre. The in-folder is preferred. I should add that this wasn't an issue until a few days ago. Prior to a few days ago, ALL the artwork showed up beautifully in list/grid view, even if it was sometimes incorrect in the player (could usually be reset by skipping back-an-album, and back forward). However, I've since added 6 new albums (bringing the total from 310 to 316), and now this happens. Nothing else was changed. Thanks for sparking this detail in my memory, Andre, that may be the most important detail. Is there a memory limit, or something, involved with Album Art ? Shoul
  5. Hope to get this in before 703 is released in the coming hours --- Currently using Alpha-Build-702 (full version) with an LG V10. I have 316 albums (not all full), with most of the artwork in-folder as "Cover.jpg". About 1/3 of the artwork has been downloaded through the program via Poweramp, as they're just single songs. For some reason, only about 2/5 of the artwork loads in list view AND grid view. When in-player, the artwork displays, even if not always properly (wrong pic from previously-played album), but in list view or grid view, a large section is blank, and it takes away from the
×
×
  • Create New...