Jump to content
Poweramp

karry

Approved Members
  • Content Count

    21
  • Joined

  • Last visited

About karry

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Noticed that too, looks like it lost one level of sorting at parent folder level. When I renamed one folder it goes on top, instead of being sorted alphabetically like in the previous release. I didn't change folder settings before the upgrade.
  2. Hi, on the Pioneer xdp-100r (5.1.1) the activation of HiRes Output (Experimental) still fails on latest 70x builds, but seems working on build 790. On the 790, I presume like for the OpenSL ES HD there is no detection code, so there might have a triple resampling (source > 48 > 192 > 48kHz) into place.
  3. Hello, Is it a file downloaded from youtube? If so, the internal decoder may fail because of possibly wrong file headers. You should be able to transcode it into mp3 files so Poweramp and other players can read it properly.
  4. It can be turned off from the right menu pane...or turn down quality/limit frame rate if you want to keep Milkdrop vis
  5. Hello, I think Google Play music is using the sound effects that are shipped with the ROM. Did you try to enable Music FX (Settings > Audio > Advanced tweaks) ? Then on the volume tab, enable Music FX and long press on the same button to open a window with other sound effects.
  6. The only way to have cyrillic tabs in the scrollbar for now is to set the system language (if lang settings set to auto ) or Poweramp language settings to Russian. Same behaviour in v2 and v3 alpha. Would be great if it will be shown for all languages.
  7. Hello, There shouldn't have any difference in sound quality. Maybe there is a post-processing effect enabled in your device that works with OpenSL ES and not with AudioTrack/java, or it is a possible placebo.
  8. Hello, As Android media library relies on Album name to retrieve/store cover data in the database, please try to specify an Album name to the songs with a tag editor, as in the screenshots, the field looks empty (Unknown album).
  9. Problem is the new device doesn't seem to have access to Google Play Services. On the other hand, 1Mobile Market is China based and looks shady...
  10. karry

    432Hz

    Hi, One possibility would be using the 'tempo' knob for this but : 1/ It will be only an approximation due to the knob accuracy (currently 0.98x... or 98.2% playback speed by switching to percentage with 1 decimal) 2/ on build 704, the tempo setting maintains the pitch, which defeats the purpose. Hope there will be an option to disable that 3/ the sound quality with that resampler is unknown
  11. For 2/ indeed. Maybe displaying the dB level of each band below the frequency in different colors (either if it's a boost, 0.0dB or attenuation), or a popup displaying the current level and freq when adjusting the knobs.
  12. Hello, The features are good, but the UI of Apo Equalizer is maybe too difficult to use As for UI looks, something like the Onkyo HF app (or the stock music player of the Onkyo DP-X1) would be a good bet. Looks like 3/ is already implemented but lacks precision and looks dull. Also the shelf of every knob are not shown in the current graphic.
  13. Hello, Did you finally find it? It's on the side panel, under Visualization, set it to Disabled.
  14. Hi, What software did you use for adding for tagging your music? I happened to encounter that bug too and I made sure that the album art is of square form, but after changing app to tag my songs, I didn't encounter the issue anymore.
  15. Well there are youtube rips copied from an old device. Kind of false alarm here. Maybe the audio stream is not really standard (aac 192/125kbps low complexity), doesn't happen on iTunes purchased songs.
×
×
  • Create New...