Jump to content
Poweramp

Mvensjip

Approved Members
  • Content Count

    19
  • Joined

  • Last visited

Posts posted by Mvensjip


  1. 13 minutes ago, maxmp said:

    @Mvensjip Unfortunately I don't have exactly your device on hands so I can't comment on this. My tested device is S9+ Exynos (SM-G965F) @  PPR1.180610.011.G965FXXU2ZRKA

    Screenshot_20181225-230943_Poweramp.jpg

    This is so weird and frustrating as I only use wired headphones to listen to music,  I really don't get what is the issue, I have tried it all, reset the device,  reset the app, reinstalling I really don't get it

    Also I noticed that on your screenshot it says variant: Samsung UHQA PCM

    On mine it says: USB DAC/BT only

    I'm sorry for constantly bothering with this, but could you maybe find a solution for me please ?

    Also I am on galaxy S9+ Exynos

    SM-G965F firmware version G965FXXU2CRLI

    Screenshot_20181225-212337_Poweramp.jpg


  2. On 12/24/2018 at 6:56 PM, maxmp said:

    I did it already and there is no any issues with Hi-Res (S9+, Exynos variant).

    Dear Max, I have also installed stable version but on my phone I just can't seem to have wired/aux on hi res audio

    I don't get it, could you please help


  3. 4 hours ago, maxmp said:

    Tested Poweramp on Samsung Pie Beta (S9+ Exynos) - Hi-Res output works OK for it, DVC supported.

    @Benzuda If you installed on sd card, Android doesn't support widgets for such apps.

    Thank you for your response and for trying,  it's weird

    I just did a factory reset yet I still can't seem to have Hi Res audio 

    Screenshot_20181222-023351_Poweramp.jpg


  4. 51 minutes ago, maxmp said:

    Thanks for the details - if you're on Pie beta - I can't do anything yet with it as I just don't have Pie on my S9 - beta it's limited for few countries. As soon as Pie hits my S9+ (I have both variants), it will be added.

    Hi-Res works OK on S9+ @ Android 8.

    PS Also, if you can get build props (you can do it via "adb shell getprop" command if you have adb) - that may help to implement support even earlier. Thanks!

    As of right now you can get the pie beta from XDA forums.

    https://forum.xda-developers.com/galaxy-s9/how-to/s9-s9-pie-alpha-beta-sm-g960f-sm-g965f-t3867627

    As to build prop I can unfortunately not acces as I don't have ADB either.

    Could you please check this Max senpai.

    Maybe try flashing the beta yourself and implement hi res already if it's not too much to ask 😁

     


  5. I have posted a while back because my Hi Res audio is not working on the S9+ One UI Beta

    A member of the forum told me kindly that he thought the problem was Samsung's UHQ wasn't implemented yet. After an update to the beta I noticed that UHQ has been implemented yet Hi Res audio still isn't working.

    I don't have the option of AUX/Wired Hi Res audio. 

    Here are some screenshots as well as my audio_policy and audio_effects and audio_conf

    I could not extract Build.prop as I have not rooted my phone

    Hope you'll be able to help me out

    audio_effects (1).conf

    audio_effects.conf

    audio_effects.xml

    audio_effects_sec.xml

    audio_effects_common.conf

    audio_policy_configuration_sec.xml

    audio_policy_configuration.xml

    Screenshot_20181218-203141_SoundAlive.jpg

    Screenshot_20181218-203204_Poweramp.jpg


  6. 13 hours ago, blaubär said:

    Ok, thank you, got it.

    You say you are on the android pie one UI beta test with your S9+ - is there anybody here who uses an s9+ and is not on this beta test ? Does high res work there ?

    It would seem that Samsung hasn't yet implemented its UHQA ( ultra high quality audio ) for the pie beta test.

    Can you look into the smartphone settings whether there is an UHQ upscaler option ?

    119201881114.jpg

    It is present but non clickable 

    Screenshot_20181209-213510_SoundAlive.jpg


  7. 4 hours ago, blaubär said:

    What I meant was : could you show us with a screenshot that  the wired headset tab in the high res settings has vanished.

    You said some time ago that you couldn't see it.

    I actually did that but I guess the image is too small as I've put multiple screenshots in it.

    Here you have a larger shot

    Screenshot_20181208-213141_Poweramp.jpg


  8. 2 hours ago, blaubär said:

    Could you give us a screenshot?

    1182018142458.jpg

    IMG_20181201_170341.thumb.jpg.210b5dfe76a3473a375357fbc100f5e6.jpgI am currently on the android Pie one UI beta for the S9+

    Poweramp has always worked very fine for me but I've encountered this weird issue, it looks like Hi Res audio is broken but in player menu it says playing in Hi-Res


  9. 7 hours ago, blaubär said:

    Could you repeat what exactly the problem is ? From your original post I surmise it might be an unexpected low sampling rate ? What do the settings for the high res device show ? Did you select a sampling rate there ?

    118201895810.jpg

    Hi,

    The problem is when I open "OpenSL ES Hi-Res Output" I don't have the "wired Headset/AUX" tab, it disappeared so I can't change those settings but none of the other options are enabled for wired playback, this is the best way I can explain it

    So it makes me think the Hi-Res output might be broken on the S9+ with android pie rom


  10. IMG_20181201_170341.thumb.jpg.210b5dfe76a3473a375357fbc100f5e6.jpgHi Max,

    I am currently on the android Pie one UI beta for the S9+

    Poweramp has always worked very fine for me but I've encountered this weird issue, it looks like Hi Res audio is broken but in player menu it says playing in Hi Res, I've added some screenshots so maybe you could help me.

    Love the work, love Poweramp and thank you for this great app.

    Ps: my apologies if this has already been asked and answered. 

    IMG_20181201_170341.jpg


  11. Hi Max,

    I am currently on the android Pie one UI beta for the S9+

    Poweramp has always worked very fine for me but I've encountered this weird issue, it looks like Hi Res audio is broken but in player menu it says playing in Hi Res, I've added some screenshots so maybe you could help me.

    Love the work, love Poweramp and thank you for this great app.

    Ps: my apologies if this has already been asked and answered. 

    IMG_20181201_170341.jpg

×
×
  • Create New...