Jump to content
Poweramp

Kvarkmeister

Approved Members
  • Content Count

    22
  • Joined

  • Last visited

About Kvarkmeister

  • Rank
    Member
  • Birthday May 20

Profile Information

  • Gender
    Male
  • Location
    Estonia

Recent Profile Visitors

1,348 profile views
  1. Hello there, I was became very excited to see the new release of Poweramp on Google Play Store, which is the build 792 (although the app itself shows 793). I instantly installed it and was blown away by the UI (with a few crashes, of course). I quickly noticed that the audio would not play at all when the output was via speaker, albeit the UI showing it's playing. I remember in the alpha releases of 702-709 that the resampler was the cause of this. Back then clearing data and leaving the resampler settings untouched did the job, but this time it has not. I have tried reinstalling (without transferring the settings over) and clearing data, but the problem persists. Xiami Redmi Note 4 Android version 8.1.0 Lineage OS version 15.1 Does anyone have any input on this? P.S. Thanks to the developer for keeping this project on its feet, I'm astounded. Matthias EDIT It seems it's not a Poweramp issue, as other media sources do not produce sound either. Weird that it spawned after I installed the version, though.
  2. Awesome that you released this! I've installed it, everything looks great, except for the audio itself: the music is mute. I remember having this issue on other builds as well, but it had to do with the settings that were transferred over from the previous version, or with the resampling settings. But this time I have a clean install without anything being transferred, but the music won't play. I see that this page already has five pages of discussion with mixed languages, so I can't say if this has been posted or not. Anyone got any input on this?
  3. Be patient, the developer works hard, try a hand yourself, see if you can do it better.
  4. Warning! I'm not sure if this has been mentioned, but if you have non-default resampling settings, your audio playback may not work at all. I use an unofficial LineageOS build on Redmi Note 4, so it may just be for me, though. What about you guys? Resetting the settings doesn't fix it, only wiping data does so.
  5. People are talking about other music players again. (Sorry for the post above, it was accidental. I can't seem to find the option to remove it.)
  6. If anyone hasn't already mentioned this I'm getting the feeling Max is preparing the release for the 1st of January, exactly two years after the first release of the alpha version of V3.
  7. That short video that showed some gestural animations looked absolutely great. If that appears in the next version, it'll be worth the wait.
  8. On which page were those early-beta screenshots again? They've been completely buried.
  9. Please close this thread, Andre. This is far beyond out of control, it only sets people apart now. And like mentioned, it is no help to Max at all morally. Out of all respect, I hope you'll do this.
×
×
  • Create New...